Znaleziono 345 wyników

autor: magx2
wt paź 13, 2020 2:10 pm
Forum: Domoticz
Temat: Niepoprawna implementacja
Odpowiedzi: 2
Odsłony: 215

Re: Niepoprawna implementacja

Dobrze widzę że różnica jest w jednym /?
autor: magx2
śr cze 24, 2020 9:25 pm
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 162
Odsłony: 23322

Re: Supla + OpenHAB | Natywnie i przez REST API

Powalczyłem dzisiaj i tak: LEDy działają. Rolety działają. Przełączniki działają, ale jest jakiś problem ze stanem tuż po akcji włączenia/wyłączenia. Objawia się tym, że stan przełącznika po chwili (ok. sekundy) powraca to stanu wyjściowego i prawidłowy stan przyjmuje dopiero po czasie wynikającym ...
autor: magx2
pn cze 08, 2020 11:13 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 162
Odsłony: 23322

Re: Supla + OpenHAB | Natywnie i przez REST API

Nie musisz. Starczy że wejdziesz w edycję (każdego) i tam ustawisz bridge na nowy
autor: magx2
pn cze 08, 2020 10:03 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 162
Odsłony: 23322

Re: Supla + OpenHAB | Natywnie i przez REST API

Open hab nie potrafi dodać nowych kanałów dla już istniejących rzeczy. Musisz dodać i usunąć supla cloud jeszcze raz. Pamiętaj że jak tak zrobisz to będziesz musiał poprawić bridge dla istniejących urządzeń (np światełek i ledów)
autor: magx2
sob cze 06, 2020 3:04 pm
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 162
Odsłony: 23322

Re: Supla + OpenHAB | Natywnie i przez REST API

Tam gdzie masz bridga do clouda (tworząc go wpisywałeś token o Auth)
autor: magx2
sob cze 06, 2020 11:51 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 162
Odsłony: 23322

Re: Supla + OpenHAB | Natywnie i przez REST API

1. Stan przełączników nie jest prawidłowo odwzorowany w UI. Włączanie/wyłączanie działa. 2. LEDY nie działają w ogóle. Co znaczy że stan przełączników nie jest prawidłowo odwzorowany? Masz np włączoną lampkę a OH pokazuję wyłączoną? Próbowałeś kliknąć "Refresh All Devices"? Skąd masz to urządzenie,...
autor: magx2
sob cze 06, 2020 11:38 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 162
Odsłony: 23322

Re: Supla + OpenHAB | Natywnie i przez REST API

To biorę się za fixowanie błędów.

A miłe ficzery to:
  • Obsługa liczników energii
  • Możliwość czyszczenia cachy i robienia refresha dla wszystkich urządzeń
  • Info o limitach API
autor: magx2
śr cze 03, 2020 8:59 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 162
Odsłony: 23322

Re: Supla + OpenHAB | Natywnie i przez REST API

Yep. Jak coś nie będzie działać to dla pewności zrestartuj urządzenie (malinę, ect.)

Wyszukiwanie zaawansowane