Search found 67 matches

by Yepestis
Thu Feb 07, 2019 8:58 pm
Forum: Zagadnienia ogólne
Topic: Google Home
Replies: 248
Views: 11406

Re: Google Home

Ten komunikat, że nie dostał żadnej odpowiedzi, to jakiś problem Asystenta Google. Oświetlenie Hue Philipsa też tak kulawo działa. Jak mówię po polsku żeby włączył choinkę to nie działa. Zmieniłem nazwę choinka na christmas tree i teraz działa z tym że jak powiem "turn on christmas tree" to załącza...
by Yepestis
Wed Feb 06, 2019 3:44 pm
Forum: ZAMEL SBW-01
Topic: Jak podłączyć Came BX-74 / BX-78 ZBX74-78
Replies: 12
Views: 1154

Re: Jak podłączyć Came BX-74 / BX-78 ZBX74-78

To już zrobiłem na początku zgodnie z instrukcją od Yepestis. Problem z tym, że takie połączenie nie zmienia mi statusu ikony ... Podłączenie na krótko IN1 z 11 zmienia ikonę, połączenie IN1 czy z FA czy z FC nie robi nic (ani przy zamkniętej ani przy otwartej bramie). OK, przyjrzę się jeszcze późn...
by Yepestis
Tue Feb 05, 2019 7:30 pm
Forum: Android
Topic: Czujnik ciśnienia atmosferycznego.
Replies: 80
Views: 3208

Re: Czujnik ciśnienia atmosferycznego.

hmmm W kodzie nie ma nic co mogło by rozgłaszać ESP. Muszą to być jakieś pozostałości po poprzednim firmware. Miałem właśnie tak z softem BME @Yepetis. Musiałem wyorać blankiem większym niż 1MB. I tu nie ma nic dziwnego bo w modułach z pamięcią flash większą niż 1MB warto jednak wyczyścić całość a ...
by Yepestis
Tue Feb 05, 2019 2:50 pm
Forum: Ogólna dyskusja
Topic: Firmware supla 1 bin?
Replies: 12
Views: 595

Re: Firmware supla 1 bin?

John_Fajny wrote:
Tue Feb 05, 2019 1:39 pm
a pytanie z innej beczki, tak na boku.

Dlaczego firmware do supli jest z reguły w dwóch binach a nie w jednym binie?
Pliki źródłowe skompilowane przez gcc są dwa.
Wynikiem kompilacji w Adruino IDE jest jeden plik.
by Yepestis
Mon Feb 04, 2019 4:51 pm
Forum: CLOUD
Topic: Cloud otwiera się w złym języku
Replies: 33
Views: 697

Re: Google Home

Na każdej przeglądarce wyświetla mi się po polsku. Wyjątkiem jest ta przeglądarka w której klikałem na linki z polityką. Zapamiętuje wtedy ostatni język. Po ręcznej zmianie języka na polski, cały czas wyświetla język ojczysty.
by Yepestis
Fri Feb 01, 2019 3:58 pm
Forum: Projekty użytkowników
Topic: NodeMCU v3 + BME280
Replies: 60
Views: 3487

Re: NodeMCU v3 + BME280

Witam
Ten plik .bin jest ze stroną konfiguracyjną czy bez?
Pozdrawiam
Dokładnie tak jak opisałem na pierwszej stronie.
by Yepestis
Thu Jan 31, 2019 6:30 pm
Forum: Projekty użytkowników
Topic: NodeMCU v3 + BME280
Replies: 60
Views: 3487

Re: NodeMCU v3 + BME280

Sprawdzałem na twoim sofcie i na kolegi QLQ i cały czas bez rezultatu . Raz w monitorze portu widać jak się loguje do sieci i potem cały czas lecą kropki tak jak by do końca się nie mógł zalogować a innym razem zaloguje się do sieci ale pokazuje błąd czujnika. Jak mam ustawić flash size ? 3M SPIFFS...
by Yepestis
Wed Jan 30, 2019 7:35 pm
Forum: Projekty użytkowników
Topic: NodeMCU v3 + BME280
Replies: 60
Views: 3487

Re: NodeMCU v3 + BME280

Tu masz sprawdzone biblioteki
viewtopic.php?p=31846#p31846
by Yepestis
Wed Jan 30, 2019 5:46 pm
Forum: Projekty użytkowników
Topic: NodeMCU v3 + BME280
Replies: 60
Views: 3487

Re: NodeMCU v3 + BME280

Skoro skaner czyta adres to znaczy że podłączone jest dobrze.
Powyżej widać że program się wysypuje.

Spróbuj wgrać jeszcze raz. Wyczyść wcześniej flash. Sprawdź czy wygrywasz z dobrymi ustawieniami.
by Yepestis
Wed Jan 30, 2019 4:04 pm
Forum: Projekty użytkowników
Topic: NodeMCU v3 + BME280
Replies: 60
Views: 3487

Re: NodeMCU v3 + BME280

Z ciekawości wgrałem do WeMos i działa oczywiście. Dziwne jest to że po "wyoraniu" flash 1M aby wyczyścić Wemosa i wgraniu innego softu przez Arduino IDE dalej rozgłasza sieć Supla_BME280 :roll: ?? Modół działa normalnie, przekazuje dane do Cloud'a. A WeMos nie ma przypadkiem 4M flash? Spróbuj wycz...