Search found 53 matches

by dogu18
Thu Mar 21, 2019 1:39 pm
Forum: Pomoc
Topic: Supla + thingspeak arduino
Replies: 2
Views: 170

Re: Supla + thingspeak arduino

Czyli rozumiem ze muszę liczyć pomiary i jak pomiar będzie X to dopiero wysyłać do thingspeak
by dogu18
Wed Mar 20, 2019 6:37 pm
Forum: Pomoc
Topic: Supla + thingspeak arduino
Replies: 2
Views: 170

Supla + thingspeak arduino

Cześć. Chciał bym do mojego SonOffa dorzucić opcje wysłania danych o temperaturze do thingspeak. Na ESP które wysyła dane z czujników bez supli używam delay i deepSpeep. Niestety w supli deepSpeep jest niemożliwy. Jak ogarnąć funkcjonującą suple i wysyłanie danych co 5 minut do thingspeak Pozdrawiam...
by dogu18
Tue Mar 12, 2019 11:16 pm
Forum: Projekty użytkowników
Topic: SUPLA Scripts
Replies: 813
Views: 95766

Re: SUPLA Scripts

jest możliwość żeby w wykresach pokazywały się inne zmienne jak n ciśnienie czy odległość??
by dogu18
Sun Mar 10, 2019 6:56 pm
Forum: FAQ
Topic: [PORADNIK] Arduino IDE
Replies: 123
Views: 45430

Re: [PORADNIK] Arduino IDE

lesny8 wrote:
Sun Mar 10, 2019 3:32 pm
viewtopic.php?p=33715#p33715
Przeczytaj sobie cały watek albo chociaż jedna stronę przed, to Ci się wyjaśni.
dzięki wielkie teraz wszystko funkcjonuje tak jak chciałem:)

przydał by się jeszcze kanał "bez niczego" do RSSI oraz kanał do czujnika nasłonecznienia...
by dogu18
Sun Mar 10, 2019 3:12 pm
Forum: FAQ
Topic: [PORADNIK] Arduino IDE
Replies: 123
Views: 45430

Re: [PORADNIK] Arduino IDE

Znalazłem problem. jest to SuplaDevice.addPressureSensor(); jak ten sam parametr wyświetlę jako termometr to działają a jak z czujnikiem ciśnienia to wemos sie resetuje. czegoś nie dopisałem do kodu czy jak?? w Cloud jako wersja softu zgłasza się jako 1.6.1 może nowsza biblioteka jest potrzebna albo...
by dogu18
Sat Mar 09, 2019 2:04 pm
Forum: FAQ
Topic: [PORADNIK] Arduino IDE
Replies: 123
Views: 45430

Re: [PORADNIK] Arduino IDE

dalej waczę wywaliłem zbędny moim zdaniem kod troszkę to ogarnołem ale dalej nie widze modułu w supli:/ coś jakby w konfiguracji sieci było nie tak chyba:/ #include <ESP8266WiFi.h> #define SUPLADEVICE_CPP #include <SuplaDevice.h> #include <ESP8266WebServer.h> #include <DNSServer.h> #include <ESP8266...
by dogu18
Sat Mar 09, 2019 12:33 pm
Forum: FAQ
Topic: [PORADNIK] Arduino IDE
Replies: 123
Views: 45430

Re: [PORADNIK] Arduino IDE

shimano73 wrote:
Sat Mar 09, 2019 12:22 pm
Jesteś pewien ze czujnik jest dobrze podłączony , prawdopodobnie esp go nie widzi , złe gpio lub uszkodzony czujnik. Proponuje wgrać Scanner i2c i sprawdzić czy go wykryje , szkic jest dostępny na forum.
czujnik działa skaner jak i szkic arduino do bme280 działają prawidłowo.
by dogu18
Sat Mar 09, 2019 11:41 am
Forum: FAQ
Topic: [PORADNIK] Arduino IDE
Replies: 123
Views: 45430

Re: [PORADNIK] Arduino IDE

serial monitor wypluwa mi to

Code: Select all

ets Jan  8 2013,rst cause:4, boot mode:(3,6)

wdt reset
load 0x4010f000, len 1384, room 16 
tail 8
chksum 0x2d
csum 0x2d
v401004d0
~ld
⸮WiFi init
no i dalej nie zgłasza się w Cloud
by dogu18
Sat Mar 09, 2019 9:49 am
Forum: FAQ
Topic: [PORADNIK] Arduino IDE
Replies: 123
Views: 45430

Re: [PORADNIK] Arduino IDE

Już edytowałem. wczoraj na szybko wrzuciłem zapomniałem usunąć danych:(

GUID generowałem ale profilaktycznie wygeneruje jeszcze raz
by dogu18
Fri Mar 08, 2019 11:44 pm
Forum: FAQ
Topic: [PORADNIK] Arduino IDE
Replies: 123
Views: 45430

Re: [PORADNIK] Arduino IDE

Cześć próbuje odpalić czujnik BME280 wykorzystuje kod znaleziony na forum i staram się go modyfikować żeby działo. na razie sie skompilowało ale nie zgłasza mi się na Cloud... gdzie popełniłem błąd w kodzie??? jak można prosić o taką pomoc pozdrawiam Grzegorz // *************************************...