Znaleziono 18 wyników

autor: rafalxbox
czw gru 12, 2019 12:01 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Też mam tak samo :cry: próbowałem różne prędkości i też dziwne paski. A czy nie trzeba coś zwierać? Bo gdzieś w czelusciach internetu wyczytałem że trzeba zresetować ESP po podłączeniu flashera do USB
autor: rafalxbox
czw gru 12, 2019 6:13 am
Forum: Ogólna dyskusja
Temat: SUPLA Scripts 2.0 ma kolejny roczek
Odpowiedzi: 13
Odsłony: 3309

Re: SUPLA Scripts 2.0 ma kolejny roczek

Świetna robota. Przez cały rok 3 piece obsługiwane i zero problemów.
autor: rafalxbox
śr gru 11, 2019 9:43 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Temperaturę na Supla Cloud własnie że pokazuje, a chce pokazać logi z ESP
autor: rafalxbox
śr gru 11, 2019 9:41 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Już próbowałem zamieniać .
autor: rafalxbox
śr gru 11, 2019 9:31 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Witam .Jak mam ustawić PUTTY by coś zczytało ? bo ustawiam na 74880 i ino parę mazów wychodzi , lub inny program? Wgrywałem wszystkie wersje z paczki v4.9.5 na SPi SPEED 40 oraz 80 i tylko v2 połączyła się z wifi oraz Suplą na SPI SPEED 40 ale bardzo topornie działa. Próba zmiany temperatury na term...
autor: rafalxbox
pn gru 09, 2019 8:55 am
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Potwierdzam co napisał kolega and111 w poście powyżej. Też tak mam.
autor: rafalxbox
ndz gru 08, 2019 8:48 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Witam. Wgrywałem wersję 4.9 i aż do wersji 4.9.3 z dwoma prędkościami SPI SPEED 40 i 80 Mhz i nie działa po wgraniu i podłączeniu zasilania pojawia się na sekundę sieć moduł supla ale nie można się połączyć i zaraz się traci. Wgrywam na starego sonoffa basic z esp 8266.
autor: rafalxbox
pn gru 02, 2019 3:49 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Bardzo dziękuję. Wszystko działa jak należy. Wielki Szacunek za wykonaną pracę.

Zaraz będę wgrywać ten soft do sonoff dual z esp 8285 i dam znać jak poszło
autor: rafalxbox
pn gru 02, 2019 3:29 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Niestety już mam zamontowany sonoff w urządzeniu ale zrobiłem update przez WiFi i działa. 👍👍👍. Tylko jednego nie wiem jak zrobić by z aplikacji supla dało się przestawiać temperaturę termostatu.
Tryb auto, manual i odczyt DS działa
autor: rafalxbox
ndz gru 01, 2019 6:44 pm
Forum: Projekty użytkowników
Temat: ESP8266 Primary GUI - Termostat
Odpowiedzi: 480
Odsłony: 54785

Re: ESP8266 Primary GUI - Termostat

Witam, mam problem. Wgrałem soft na wemosa, lecz po prowadzeniu danych ciągle jest rejestracja w toku. Rejestracja w cloudzie włączona. Raz udało mi się zarejestrować lecz jak wyłączyłem to już nie chce się znów połączyć. Macie pomysł co może być przyczyną? wemos.png Spróbuj zmienić SPI SPEED na 80...

Wyszukiwanie zaawansowane