Znaleziono 713 wyników

autor: Patryk
pn mar 30, 2020 10:24 pm
Forum: Pomoc
Temat: Sonoff BASIC R3 z firmware SUPLA
Odpowiedzi: 3
Odsłony: 160

Re: Sonoff BASIC R3 z firmware SUPLA

Cieszę się, że mogłem pomóc. :D
autor: Patryk
ndz mar 29, 2020 11:49 pm
Forum: Pomoc
Temat: Sonoff BASIC R3 z firmware SUPLA
Odpowiedzi: 3
Odsłony: 160

Re: Sonoff BASIC R3 z firmware SUPLA

W ramach testu, wgraj sobie ten soft:
 viewtopic.php?p=56587#p56587
I daj znać.
autor: Patryk
sob mar 28, 2020 5:03 pm
Forum: Gotowy sprzęt
Temat: Podłączenie 230V na S1in w Sonoff DIY Mini
Odpowiedzi: 3
Odsłony: 64

Re: Podłączenie 230V na S1in w Sonoff DIY Mini

Odpowiedź brzmi - NIE !!!
Możesz to zrobić natomiast na modułach ROW-1 lub ROW-2.
autor: Patryk
pt mar 13, 2020 11:21 pm
Forum: Pomysły i koncepcje
Temat: Supla Scripts Termostat 2.0
Odpowiedzi: 249
Odsłony: 63295

Re: Supla Scripts Termostat 2.0

hej :) Wrzuciłem suplę na swojego pierwszego th10 i na stronce by fracz wygląda to cudownie :) Mam natomiast mały problem (do mojego th10 podłaczony jest Si7021), mianowicie pokazuje mi temperaturę -275 stopni. Dołączyłem skrina w załączeniu. Dziękuję z góry i pozdrawiam. Michał. Nie odpowiedziałeś...
autor: Patryk
pt mar 13, 2020 9:07 pm
Forum: FAQ / Jak to zrobić
Temat: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły
Odpowiedzi: 68
Odsłony: 41149

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Witam. Putty pokazuje mi po wykonaniu resetu błąd o treści: Error reading from serial device. Ktoś się orientuje o co może chodzić ? Ogólnie mam problem z czymkolwiek co związane z uploadem supli do th10. Nie mogę esptoolem zrzucić softu, nie mogę wgrać bez zrzucania, nawet putty nie chce pokazać w...
autor: Patryk
czw mar 12, 2020 12:05 am
Forum: Pomoc
Temat: Stan wysoki na ESP01 po włączeniu zasilania
Odpowiedzi: 8
Odsłony: 210

Re: Stan wysoki na ESP01 po włączeniu zasilania

Zapoznaj się z "specyfikacją"  modułów ESP.
I tak:
GPIO 0 oraz GPIO 1
 NIE !!!
mogą być podczas uruchamiania w stanie niskim. ( LOW ).
autor: Patryk
śr mar 11, 2020 11:46 pm
Forum: Pomoc
Temat: Stan wysoki na ESP01 po włączeniu zasilania
Odpowiedzi: 8
Odsłony: 210

Re: Stan wysoki na ESP01 po włączeniu zasilania

Nie chcę Cię zniechęcić (do tego "modułu"), ale daj sobie spokój (z tym " modułem "). Tak jak napisał kol. @Zybi Jest to jeden z najtańszych, ale jeden z  najbardziej " problematycznych " modułów. Kup sobie np. Wemos-a d1 mini. Parę groszy drożej, ale za to wszystkie "projekty" SUPLI na nim uruchomi...
autor: Patryk
śr mar 11, 2020 11:00 pm
Forum: Pomoc
Temat: Stan wysoki na ESP01 po włączeniu zasilania
Odpowiedzi: 8
Odsłony: 210

Re: Stan wysoki na ESP01 po włączeniu zasilania

Twoje pytanie jest " bardzoooo " ogólne.
Więc ciężko będzie Ci pomóc.
1. Co masz na myśli pisząc ESP01 ???
2. Jaki soft od Espablo ???
3. Jaki przycisk  ???

W między czasie zapoznaj się z tym:
 viewtopic.php?f=27&t=4947
autor: Patryk
wt mar 10, 2020 10:17 am
Forum: ZAMEL SBW-02
Temat: SBW-02
Odpowiedzi: 11
Odsłony: 244

Re: SBW-02

Nie wiem, czy dobrze Cię zrozumiałem, ale ten czas ustawiasz w CLOUD-ie.
autor: Patryk
wt mar 03, 2020 11:37 pm
Forum: Pomoc
Temat: SONOFF brak pomiaru temperatury
Odpowiedzi: 33
Odsłony: 8267

Re: SONOFF brak pomiaru temperatury

Volturio pisze:
wt mar 03, 2020 8:21 pm
..... , moduł działał sprawnie przez klika miesięcy i teraz klapa.
"Działał sprawnie przez kilka miesięcy"
ale na jakim sofcie ???
Multiboard, czy @Patryk.