Znaleziono 32 wyniki

autor: UbU
pn gru 23, 2019 10:27 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 106
Odsłony: 11842

Re: Supla + OpenHAB | Natywnie i przez REST API

Po aktualizacji OpenHAB do 2.5 wszystko działa jak działało.
Sugerujesz, że jak jest OK to nie ruszać?
autor: UbU
pn gru 23, 2019 10:19 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 106
Odsłony: 11842

Re: Supla + OpenHAB | Natywnie i przez REST API

Cześć

Jest już oficjalny OpenHAB 2.5.
Czy mogę nieśmiało prosić o zaktualizowaną wersję binding.supla?

Dzięki :-)
autor: UbU
śr gru 11, 2019 11:04 am
Forum: MQTT
Temat: Supla<->MQTT - Instalacja
Odpowiedzi: 84
Odsłony: 5081

Re: Supla<->MQTT - Instalacja

Dzięki za wyjaśnienia.
autor: UbU
śr gru 11, 2019 10:57 am
Forum: MQTT
Temat: Supla<->MQTT - Instalacja
Odpowiedzi: 84
Odsłony: 5081

Re: Supla<->MQTT - Instalacja

Pomogła zmiana wersji protokołu na "3".
mosquitto jest w wersji 1.4.10 (MQTT v3.1) na tej wersji brokera to normalne?
autor: UbU
śr gru 11, 2019 10:46 am
Forum: MQTT
Temat: Supla<->MQTT - Instalacja
Odpowiedzi: 84
Odsłony: 5081

Re: Supla<->MQTT - Instalacja

Kolejny problem: -- Logs begin at Thu 2016-11-03 18:16:43 CET. -- gru 11 11:42:42 raspberrypi3 systemd[1]: Started SUPLA MQTT Broker. gru 11 11:42:43 raspberrypi3 supla-mqtt-client[537]: INFO[1576060963.55759] initializing main loop gru 11 11:42:43 raspberrypi3 supla-mqtt-client[537]: INFO[157606096...
autor: UbU
śr gru 11, 2019 9:55 am
Forum: MQTT
Temat: Supla<->MQTT - Instalacja
Odpowiedzi: 84
Odsłony: 5081

Re: Supla<->MQTT - Instalacja

Dobra, pomogło:

Kod: Zaznacz cały

git clone https://github.com/SUPLA/supla-core.git -b mqtt-experimental
autor: UbU
śr gru 11, 2019 9:52 am
Forum: MQTT
Temat: Supla<->MQTT - Instalacja
Odpowiedzi: 84
Odsłony: 5081

Re: Supla<->MQTT - Instalacja

Po:

Kod: Zaznacz cały

git checkout -b mqtt-experimental
nie ma katalogu supla-mqtt-client

Przełączanie między branchami gita nic nie daje :-(
W czym jest problem?
autor: UbU
pn lip 01, 2019 6:46 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 106
Odsłony: 11842

Re: Supla + OpenHAB | Natywnie i przez REST API

Poszedł log na priv
autor: UbU
ndz cze 30, 2019 11:49 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 106
Odsłony: 11842

Re: Supla + OpenHAB | Natywnie i przez REST API

Małe podsumowanie moich testów:

1. Brama działa ok. Czujniki pokazują prawidłowy stan. Nawet przełącznik od bramy prawidłowo się aktualizuje !?!
2. Z ledami pozostał jeden problem: "ERROR 400" przy przesunięciu suwaka koloru maksymalnie w prawo. Pozostałe kontrolki działają prawidłowo.
autor: UbU
wt cze 25, 2019 6:03 am
Forum: Projekty użytkowników
Temat: Supla + OpenHAB | Natywnie i przez REST API
Odpowiedzi: 106
Odsłony: 11842

Re: Supla + OpenHAB | Natywnie i przez REST API

Super! Dzięki. Dzisiaj posprawdzam.