Search found 478 matches

by PuteR
Wed Feb 20, 2019 9:26 am
Forum: Ideas and concepts
Topic: Supla Button 4 direct links
Replies: 72
Views: 6362

Re: Supla Button 4 direct links

Yesterday I could not say anything because I had small problems with raspberry.

I will say yes, I do not know what you did there, but from the evening on this patch works perfectly. :D The link has not automatically launched itself.

Thanks a lot.
by PuteR
Tue Feb 19, 2019 10:59 pm
Forum: FAQ
Topic: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...
Replies: 182
Views: 9682

Re: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

Tak karta była ta sama, muszę kupić tą industrial, a narazie zostawię na tym pendrivie.
by PuteR
Tue Feb 19, 2019 6:42 pm
Forum: FAQ
Topic: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...
Replies: 182
Views: 9682

Re: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

Też mi się wydaje że to zdecydowanie za często. Sprzętowy to masz na myśli że coś nie tak z sama malina czy może kwestia karty SD?

Na szczęście miałem zrobiony obraz karty zprzed aktualizacji do 2.3 wgrałem to na pendrive i narazie działa.
Ale martwi mnie to że tak często się to wysypuje 😐
by PuteR
Tue Feb 19, 2019 4:48 pm
Forum: FAQ
Topic: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...
Replies: 182
Views: 9682

Re: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

No i lipa zrobiłem upgrade, reaotowalem malinie od nowa startowalem dockera ciągle to samo. .clear pi@raspberrypi:~ $ docker ps CONTAINER ID        IMAGE                                                   COMMAND                  CREATED             STATUS                          PORTS              ...
by PuteR
Tue Feb 19, 2019 2:12 pm
Forum: FAQ
Topic: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...
Replies: 182
Views: 9682

Re: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

Takie coś tylko wyrzuca log clear pi@raspberrypi:~ $ source supla-docker/.env pi@raspberrypi:~ $ docker logs --tail=50 supla-cloud standard_init_linux.go:207: exec user process caused "no such file or directory" standard_init_linux.go:207: exec user process caused "no such file or directory" standar...
by PuteR
Tue Feb 19, 2019 11:43 am
Forum: FAQ
Topic: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...
Replies: 182
Views: 9682

Re: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

He tego już sam nie wyłapałem niestety dalej coś nie tak powyższe komendy wykonały się prawidłowo ale teraz jest tak clear pi@raspberrypi:~ $ docker ps CONTAINER ID        IMAGE                                                   COMMAND                  CREATED             STATUS                     ...
by PuteR
Tue Feb 19, 2019 10:58 am
Forum: FAQ
Topic: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...
Replies: 182
Views: 9682

Re: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

Ok, sam już widzę że coś jest nie tak 😁 ale co tam się porobiło skoro sam nic nie zmieniałem. pi@raspberrypi:~ $ docker stop nginx-web && docker rm nging-web nginx-web Error: No such container: nging-web pi@raspberrypi:~ $ docker ps CONTAINER ID        IMAGE                                          ...
by PuteR
Tue Feb 19, 2019 9:31 am
Forum: FAQ
Topic: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...
Replies: 182
Views: 9682

Re: [tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

Noni znowu mam problem... 😐 Wczoraj jeszcze wszystko było ok, a dziś nie mogę się zalogować ani na clouda ani na supla scripts. Aplikacja działa prawidłowo moduły również są połączone, a zalogować się nie można wyskakuje błąd

502 Bad Gateway nginx/1.15.8

Restart maliny nie pomaga, o co może chodzić?
by PuteR
Mon Feb 18, 2019 9:48 am
Forum: Ideas and concepts
Topic: Supla Button 4 direct links
Replies: 72
Views: 6362

Re: Supla Button 4 direct links

Ok, it looks a bit weird. In the morning I did something like that: under the same button (ordinary monostable concealed) I connected another link on the same module, the relay itself without any light bulb. The effect is that the links do not perform themselves. And so the problem is only when the ...
by PuteR
Sun Feb 17, 2019 9:12 pm
Forum: Ideas and concepts
Topic: Supla Button 4 direct links
Replies: 72
Views: 6362

Re: Supla Button 4 direct links

As always, it never happens that everything works at once.

On the desk, the button is connected without any pullup and everything is ok. How do I connect to the wall from the pulse from time to time the link is self-executing ?? What can be the problem, give a bigger resistor or what ??