Search found 742 matches

by michael
Fri Feb 01, 2019 4:46 am
Forum: ZAMEL MEW-01
Topic: Brak wykresów po ponownym zarejestrowaniu modułu
Replies: 16
Views: 394

Re: Brak wykresów po ponownym zarejestrowaniu modułu

Noooo tak :)
Z tego co jest na githubie
by michael
Thu Jan 31, 2019 6:04 pm
Forum: ZAMEL MEW-01
Topic: Brak wykresów po ponownym zarejestrowaniu modułu
Replies: 16
Views: 394

Re: Brak wykresów po ponownym zarejestrowaniu modułu

Wykresy na oficjalnym Cloud faktycznie działają, tylko potrzebowały chwili na zaskoczenie. Dzisiaj również zadziałały na mojej instancji dzięki podpowiedzi Przemka :D Aplikacja zaciąga dane do wykresów po API. Aby poprawnie to działało to musi znać adres serwera. Serwer ustala swój adres na podstawi...
by michael
Thu Jan 31, 2019 11:43 am
Forum: Projekty użytkowników
Topic: SUPLA∞ kolejna alternatywna aplikacja na Androida
Replies: 17
Views: 1792

Re: SUPLA∞ kolejna alternatywna aplikacja na Androida

Druga zmiana to nadanie koloru paskowi z nazwą lokalizacji. Jeden z kolegów na ostatnim spotkaniu w siedzibie Zamel wyraził taką potrzebę. Wprowadziłem zmianę na próbę u siebie. Po tygodniu użytkowania mogę śmiało stwierdzić, że odnajdywanie lokalizacji podczas przewijania jest dzięki temu dużo łat...
by michael
Thu Jan 31, 2019 7:37 am
Forum: ZAMEL MEW-01
Topic: Brak wykresów po ponownym zarejestrowaniu modułu
Replies: 16
Views: 394

Re: Brak wykresów po ponownym zarejestrowaniu modułu

Aktualnie przepiąłem licznik na swoją instancję, ale wczoraj jak podpinałem ponownie do oficjalnego Cloud'a to efekt był ten sam.
Dzisiaj w takim razie sprawdzę jeszcze raz na oficjalnym i zobaczę czy wykresy powrócą.
by michael
Thu Jan 31, 2019 6:11 am
Forum: ZAMEL MEW-01
Topic: Brak wykresów po ponownym zarejestrowaniu modułu
Replies: 16
Views: 394

Re: Brak wykresów po ponownym zarejestrowaniu modułu

Nie wiem :(
Ubijałem już tą apkę kilka razy. Wykresy nie powracają. Może to wina mojej kompilacji. Przemku, podrzuciłbyś mi jakąś betę z obsługą tego licznika?
by michael
Wed Jan 30, 2019 9:06 pm
Forum: ZAMEL MEW-01
Topic: Brak wykresów po ponownym zarejestrowaniu modułu
Replies: 16
Views: 394

Re: Brak wykresów po ponownym zarejestrowaniu modułu

Nie trzeba. Po prostu dziwne zachowanie jak dla mnie mnie.
Nowe wykresy nie tworzą się. Jest pusto.
A zresetować licznika do stanu początkowego też nie umiem :)
by michael
Wed Jan 30, 2019 8:39 pm
Forum: Zagadnienia ogólne
Topic: Google Home
Replies: 248
Views: 12256

Re: Google Home

Super wiadomość! :D
by michael
Wed Jan 30, 2019 8:20 pm
Forum: ZAMEL MEW-01
Topic: Brak wykresów po ponownym zarejestrowaniu modułu
Replies: 16
Views: 394

Re: Brak wykresów po ponownym zarejestrowaniu modułu

Miałem podobną sytuację, przy nowej rejestracji licznika. Odczekałem około 10 minut i pojawiły się pierwsze słupki. Prawdopodobnie licznik jeszcze nie ma zarejestrowanych danych. edit: u Ciebie jednak widzę, że jakieś dane już zarejestrował ;) Od rejestracji minęła już prawie godzina i nadal nic :)...
by michael
Wed Jan 30, 2019 8:01 pm
Forum: ZAMEL MEW-01
Topic: Brak wykresów po ponownym zarejestrowaniu modułu
Replies: 16
Views: 394

Brak wykresów po ponownym zarejestrowaniu modułu

Dzisiaj przypadkiem odkryłem taką przypadłość, że po ponownej rejestracji MEW-01 w statystykach, w aplikacji brakuje wykresów jak na poniższych screenach. Kilka razy próbowałem go kasować i na nowo rejestrować i to samo. Dodatkowo zauważyłem, że w trybie konfiguracji modułu przy polu Reset jest pole...