Znaleziono 76 wyników

autor: mariusz_70
śr sty 29, 2020 10:01 am
Forum: Pomoc
Temat: Home Assistant brak urządzeń supla
Odpowiedzi: 58
Odsłony: 5237

Re: Home Assistant brak urządzeń supla

Usuń:
value_template: "{{ is_state() }}"
bo przy linkach bezpośrednich i tak nie odczytasz bieżącego stanu modułu
autor: mariusz_70
śr sty 29, 2020 9:52 am
Forum: Ogłoszenia / Giełda / Zlecenia
Temat: podziękowanie
Odpowiedzi: 22
Odsłony: 2190

Re: podziękowanie

A w którym miejscu napisałem że jest to zaleta? Napisałem że Supla jest nastawiona na prostotę - podłącz,zaloguj,działaj. Ty ja i wielu innych użytkowników poradzi sobie z bardziej zaawansowaną konfiguracją, a zwykły Kowalski? Zauważ ile jest wpisów na forum - "Kupiłem Suple nie działa a w instrukcj...
autor: mariusz_70
wt sty 28, 2020 4:55 pm
Forum: Pomoc
Temat: Home Assistant brak urządzeń supla
Odpowiedzi: 58
Odsłony: 5237

Re: Home Assistant brak urządzeń supla

akir pisze:
wt sty 28, 2020 2:13 pm
Włącznik z supli dodałem ręcznie i działa. Przełączę suwak w prawo zaświeci się na niebiesko i oświetlenie drukarki się włącza. Lecz po 5s przełącza się w lewo i żeby wyłączyć urządzenie muszę szybko przesunąć suwak w prawo i w lewo. Da się coś na to poradzić?
Pokaż konfigurację
autor: mariusz_70
wt sty 28, 2020 4:54 pm
Forum: Ogłoszenia / Giełda / Zlecenia
Temat: podziękowanie
Odpowiedzi: 22
Odsłony: 2190

Re: podziękowanie

Home Assistant to taki potężny most łączący wiele platform automatyki domowej. Chociaż moim zdaniem nie dla zwykłego Kowalskiego. HA mimo wszystko trzeba ogarnąć o co tam chodzi i jak to ugryźć Właśnie trzeba to ogarnąć czyli poświęcić bardzo dużo czasu aby prawidłowo skonfigurować HA tak aby wszyst...
autor: mariusz_70
ndz sty 26, 2020 6:58 pm
Forum: Pomoc
Temat: Google Home + Supla (Qnap) problem z wiązaniem
Odpowiedzi: 3
Odsłony: 416

Re: Google Home + Supla (Qnap) problem z wiązaniem

Takie objawy miałem ja, problemem był certyfikat SSL poprawna instalacja i wszystko działa.
viewtopic.php?f=6&t=4869
autor: mariusz_70
ndz sty 26, 2020 5:31 pm
Forum: Pomoc
Temat: Home Assistant brak urządzeń supla
Odpowiedzi: 58
Odsłony: 5237

Re: Home Assistant brak urządzeń supla

Temat rozwinął się w kierunku linków bezpośrednich którymi możemy sterować bramami, nie znam sposobu na odczyt wartości z czujników aby przy pomocy linków w interfejsie HA mieć bieżące odczyty. Odczyt czujników najlepiej jest ogarnąć MQTT, ale do tego musisz mieć swój serwer.
autor: mariusz_70
sob sty 25, 2020 7:42 pm
Forum: Pomoc
Temat: Home Assistant brak urządzeń supla
Odpowiedzi: 58
Odsłony: 5237

Re: Home Assistant brak urządzeń supla

Nie edytuj w notatniku z windowsa używaj Notepad++ Spróbuj jeszcze tego: w scripts.yaml: 'wjazd': alias: brama-wjazd sequence: - service: rest_command.brama_wjazd 'garaz': alias: brama-garaz sequence: - service: rest_command.brama_garaz w usługach pojawi się: script.garaz , script.wjazd i teraz w co...
autor: mariusz_70
sob sty 25, 2020 5:38 pm
Forum: Pomoc
Temat: Home Assistant brak urządzeń supla
Odpowiedzi: 58
Odsłony: 5237

Re: Home Assistant brak urządzeń supla

Sorry, pisałem szybko i wdarł się błąd: - platform: template covers: door1: friendly_name: 'BRAMA WJAZD' device_class: door open_cover: service: cover.open_cover entity_id: rest_command.brama_wjazd close_cover: service: cover.close_cover entity_id: rest_command.brama_wjazd stop_cover: service: cover...

Wyszukiwanie zaawansowane