Znaleziono 66 wyników

autor: tomekk87
ndz gru 08, 2019 10:07 am
Forum: Pomoc
Temat: Sonoff th 16 brak odczytów temperatury i wilgotności.
Odpowiedzi: 32
Odsłony: 1667

Re: Sonoff th 16 brak odczytów temperatury i wilgotności.

Miałem to samo. Problemem jest czujnik. Z tego co zaobserwowałem nie działają czujniki na których jest napisane Sonoff. Mam czujnik na którym jest napis AM2301 to działa bez problemu z suplą. Ten na którym jest napis Sonoff AM2301 działa tylko na oryginalnym Ewelinku. Wygląda na to, że zmienili coś ...
autor: tomekk87
sob lis 23, 2019 1:06 am
Forum: CLOUD
Temat: Cloud v2.3.9
Odpowiedzi: 74
Odsłony: 5261

Re: Cloud v2.3.9

Przepraszam za zamieszanie, ale wykresy ruszyły same. Wszystko działa.

Pozdrawiam
autor: tomekk87
sob lis 23, 2019 1:02 am
Forum: CLOUD
Temat: Cloud v2.3.9
Odpowiedzi: 74
Odsłony: 5261

Re: Cloud v2.3.9

Zatrzymywałem i nic to nie dało. Wykresy mam ale nieaktualne.
autor: tomekk87
sob lis 23, 2019 12:31 am
Forum: CLOUD
Temat: Cloud v2.3.9
Odpowiedzi: 74
Odsłony: 5261

Re: Cloud v2.3.9

Po aktualizacji cloud do wersji 2.3.17 w aplikacji android nie generują się wykresy temp. i wilgotności. Ostatni wykres mam z przed aktualizacji. W cloud odczyty z czujnika są aktualne a wykres stoi w miejscu.
autor: tomekk87
czw lis 21, 2019 4:22 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 941

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

WIELKIE DZIĘKI :D :D :D

Pozdrawiam i jeszcze raz dziękuję.
autor: tomekk87
czw lis 21, 2019 3:11 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 941

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

pzygmunt pisze:
czw lis 21, 2019 2:58 pm
Port musi być zewnętrzny
Nie ogarniam bo na porcie 443 oryginalnie działa QTS systemu QNAP to w takim razie w CLOUD_DOMAIN: 192.168.100.10:443 ?
autor: tomekk87
czw lis 21, 2019 2:39 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 941

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Wcześniej tego nie zauważyłem. Jak zmienisz port na 443 i 80 to zmień jescze tu supla-cloud: environment: ADMIN_EMAIL: MÓJ ADRES EMAIL CLOUD_DOMAIN: 192.168.100.10:443 Wiem o tym, ale jak zrobię CLOUD_DOMAIN: 192.168.100.10:443 i te porty: 80:80 i 443:443 to mam błąd i dubluje się kontener supla_cl...
autor: tomekk87
czw lis 21, 2019 1:36 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 941

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Ale ten CLOUD_DOMAIN: 192.168.100.10:9999 chyba jest właściwy bo w aplikacji na telefonie podłączonym to tego samego routera co supla wpisuję adres serwera 192.168.100.10 do tego identyfikator i hasło - aplikacja się łączy, wszystko działa poza wykresami.
autor: tomekk87
czw lis 21, 2019 1:29 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 941

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

docker-compose.yml jest w lokalizacji: cd /share/Container/container-station-data/application/supla/ Zawartość taka: supla-cloud: environment: ADMIN_EMAIL: MÓJ ADRES EMAIL CLOUD_DOMAIN: 192.168.100.10:9999 DB_PASSWORD: password FIRST_USER_EMAIL: MÓJ ADRES EMAIL FIRST_USER_PASSWORD: pass MAILER_ENCRY...
autor: tomekk87
czw lis 21, 2019 1:20 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 941

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

No właśnie dlatego zawracam Wam głowę na tym forum. Wydaje mi się, że suplę w Container Station na QNAPie inaczej się konfiguruje niż na typowym dockerze.