Znaleziono 66 wyników

autor: tomekk87
czw lis 21, 2019 12:22 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Ok, ale nie wiem jak to zrobić w kontenerze na QNAPie.
autor: tomekk87
czw lis 21, 2019 12:02 pm
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Ale nie ma już zduplikowanego kontenera. Wszystko działa tylko nie czyta wykresów w aplikacji na androida. Mam rolety, kilka wyłączników i pomiar temp i wilgotności. Odczyty działają ale brak wykresów i szukam przyczyny
autor: tomekk87
czw lis 21, 2019 11:51 am
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Oto efekt: [~] # docker logs --tail=50 supla_supla-cloud_1 Clients to disable: 0 supla:clean:passed-io-client-registration-dates ----------------------------------------------- Client registration expiration date - cleared: 0 I/O Device registration expiration date - cleared: 0 supla:clean:disable-d...
autor: tomekk87
czw lis 21, 2019 11:31 am
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Po zalogowaniu przes SSH i wpisaniu:

Kod: Zaznacz cały

docker logs --tail=50 supla-cloud
mam: Error response from daemon: No such container: supla-cloud

Kontenery tak wyglądają przy ustawieniach z pierwszego postu:
autor: tomekk87
czw lis 21, 2019 11:28 am
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Duplikat kontenera robi się po zmianie portów. Jak zrobię tak jak miałem w pierwszym poście to kontenery startują i nie ma duplikatu.
autor: tomekk87
czw lis 21, 2019 11:14 am
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Po zmianie portów czyli: [...] RECAPTCHA_ENABLED: 'false' RECAPTCHA_PRIVATE_KEY: '' RECAPTCHA_PUBLIC_KEY: '' SECRET: notsosecret SUPLA_PROTOCOL: https VOLUMES_DIR: ${PWD} image: supla/supla-cloud links: - supla-db:supla-db - supla-server:supla-server ports: - 80:80 - 443:443 restart: always volumes:...
autor: tomekk87
czw lis 21, 2019 9:57 am
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Re: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Tak to wygląda [supla-cloud: environment: ADMIN_EMAIL: moj adres email CLOUD_DOMAIN: 192.168.100.10:9999 DB_PASSWORD: password FIRST_USER_EMAIL: moj adres email FIRST_USER_PASSWORD: pass MAILER_ENCRYPTION: ssl MAILER_FROM: '' MAILER_HOST: '' MAILER_PASSWORD: '' MAILER_PORT: 465 MAILER_USER: '' RECAP...
autor: tomekk87
czw lis 21, 2019 9:22 am
Forum: supla-docker
Temat: Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie
Odpowiedzi: 32
Odsłony: 969

Brak wykresów temp w aplikacji na androidzie - Własny serwer na QNAPie

Witam Do swojej instalacji dołożyłem odczyt temp. i wilgotności. Mój problem polega na tym, że w aplikacji na androidzie nie generują się wykresy temp. i wilgotności (komunikat brak danych dla wykresu ). W Supla Cloud mogę pobrać historię pomiarów. Na oficjalnym serwerze wszystko działa dobrze. Włas...
autor: tomekk87
pn paź 14, 2019 7:45 pm
Forum: supla-docker
Temat: Aktualizacja w QNAP
Odpowiedzi: 32
Odsłony: 2791

Re: Aktualizacja w QNAP

Zaktualizowane i działa. Wielkie dzięki.