Znaleziono 30 wyników

autor: percy
pn wrz 10, 2018 2:19 pm
Forum: Pomoc
Temat: Sonoff - po wgraniu firmware przestały działać
Odpowiedzi: 83
Odsłony: 23917

Re: Sonoff - po wgraniu firmware przestały działać

to chyba nie to. po dodaniu początkowego 0 efekt ten sam.
autor: percy
pn wrz 10, 2018 12:57 pm
Forum: Pomoc
Temat: Sonoff - po wgraniu firmware przestały działać
Odpowiedzi: 83
Odsłony: 23917

Re: Sonoff - po wgraniu firmware przestały działać

Szanowni, Mam problem z wgraniem Supli do TH16. Wgranie plików z https://www.supla.org/en/download działa bez problemu. Natomiast próba wgrania wersji z https://github.com/SUPLA/ESP8266/tree/master/sonoff_th kończy się takim komunikatem po włączeniu: ets Jan 8 2013,rst cause:1, boot mode:(3,6) ets_m...
autor: percy
pt lip 20, 2018 7:00 pm
Forum: Pomysły i koncepcje
Temat: Sterowanie klimatyzacją
Odpowiedzi: 6
Odsłony: 3986

Re: Sterowanie klimatyzacją

Podobno niedawno pojawił się interfejs IR Controller Shield do Wemos D1 mini. Może komuś uda się przystosować to do Supli.
autor: percy
ndz lip 01, 2018 5:34 am
Forum: Pomoc
Temat: brak połączenia TH10
Odpowiedzi: 11
Odsłony: 3140

Re: brak połączenia TH10

Na oprogramowaniu by @Zibi (dzięki!) problem z routingiem przez IPv6 nie istnieje. QED connected with siec, channel 13 dhcp client start... ip:192.168.3.141,mask:255.255.255.0,gw:192.168.3.1 WiFi Status: 5 IP Received Resolv svr2.supla.org client handshake start. client handshake ok! Server connecte...
autor: percy
śr cze 20, 2018 2:06 pm
Forum: Pomoc
Temat: brak połączenia TH10
Odpowiedzi: 11
Odsłony: 3140

Re: brak połączenia TH10

Poza tym mam inCan 2.6.1 i Sonoff Touch 1.8.2 więc raczej podejrzewam jakąś drobną różnicę w implementacji. No chyba, że tylko TH10 ma włączonego SSLa. Na TH10 mam wersję 1.8.
autor: percy
śr cze 20, 2018 10:48 am
Forum: Pomoc
Temat: brak połączenia TH10
Odpowiedzi: 11
Odsłony: 3140

Re: brak połączenia TH10

Problem rozwiązany. Router dostarczany przez UPC dla nowych instalacji przekazuje ruch z IPv4 (LAN) do IPv6 (WAN) i najwyraźniej psuje nagłowki SSL dla ruchu Supli. UPC przywróciło podłączenie na IPv4 i teraz gra i buczy.
Zastanawia tylko, dlaczego problem wystąpił na jednym sterowniku.
autor: percy
śr cze 20, 2018 10:00 am
Forum: Pomoc
Temat: brak połączenia TH10
Odpowiedzi: 11
Odsłony: 3140

Re: brak połączenia TH10

Good hint. Dzięki! Dodatkowo musiałem zmienić SPI MMODE na DOUT. ale jedyne co osiągnąłem to powrót do poprzedniego stanu. Dalej łączy się poprawnie poprzez access point z telefonu, a przez sieć, w której działał wcześnie się nie łączy: client's data invalid protocol Error: SSL error 3 Znalazłem coś...
autor: percy
wt cze 19, 2018 6:07 pm
Forum: Pomoc
Temat: brak połączenia TH10
Odpowiedzi: 11
Odsłony: 3140

Re: brak połączenia TH10

Chyba źle się zabrałem do czyszczenia. Rezultat po wgraniu supli poniżej. Jeszcze czekam na wersję od Zybiego, ale marnie to widzę. load 0x40100000, len 1856, room 16 tail 0 chksum 0x63 load 0x3ffe8000, len 776, room 8 tail 0 chksum 0x02 load 0x3ffe8310, len 552, room 8 tail 0 chksum 0x79 csum 0x79 ...
autor: percy
wt cze 19, 2018 11:40 am
Forum: Pomoc
Temat: brak połączenia TH10
Odpowiedzi: 11
Odsłony: 3140

Re: brak połączenia TH10

Miałem chwilę, żeby podłączyć moduł po serialu. Na ekranie konfiguracji jest błąd DOMAIN NOT FOUND. Na konsoli lecą takie komunikaty: connected with bmg, channel 6 dhcp client start... ip:192.168.7.141,mask:255.255.255.0,gw:192.168.7.1 WiFi Status: 5 IP Received Resolv svr2.supla.org client handshak...
autor: percy
sob cze 16, 2018 6:32 am
Forum: Pomoc
Temat: brak połączenia TH10
Odpowiedzi: 11
Odsłony: 3140

brak połączenia TH10

Po dłuższym czasie normalnego działania zauważyłem, że Sonoff TH10 ma status Disconnected. Ponowne próby konfiguracji nie pomagają. Nie od razu ale TH10 pobiera adres z DHCP i da się zapingować. Po ustawieniu i ponownym włączeniu przez chwilę dioda miga wolno po czym zaczyna migać raz na sekundę. W ...

Wyszukiwanie zaawansowane