SUPLA & QNAP

Awatar użytkownika
mario026
Posty: 29
Rejestracja: pn sty 11, 2021 9:27 pm

zmieniłem zobaczymy o 19.20
teraz poszło tylko że 4 albo 3 minuty za wcześnie.
na Qnap-ie i na kompie mam ten sam czas co do sekundy.
Jeszcze jedno nie mogę ustawić aby wykonało się za 3 minuty (bo wykona się dopiero jutro) ale jak ustawię wykonanie za np 7 minut to zapisze się jeszcze na dzisiaj.
Ciekawe skąd ta różnica ok 3-4 minut wykonania wcześniej
Data i godzina rozpoczęcia z lewej strony to 4 minuty do przodu

zauważyłem też że na https://cloud.supla.org/ jak ustawie zachód i wschód jest on o 30 minut wcześniej jak na mojej instalacji

edit:
ustawiłem wczoraj harmonogram dla otwierania rolet (chciałem aby rolety otwarły się o 6:30 więc ustawiłem na 6:34 bo wczoraj harmonogram uruchamiał mi się ok 4 minuty wcześniej) dzisiaj rano rolety podniosły się punktualnie o 6:34 problem sam się naprawił :D
Wszyscy mają prawo do szczęścia, ale nie wszyscy mają szczęście do prawa :D
Awatar użytkownika
mario026
Posty: 29
Rejestracja: pn sty 11, 2021 9:27 pm

Witam!
Pomoże mi ktoś z tym ssl?
Suplę mam zainstalowaną na QNAP-ie na porcie 443 wszystko ładnie śmiga tylko brakuje mi ssl aby zarejestrować instalację.
Wszyscy mają prawo do szczęścia, ale nie wszyscy mają szczęście do prawa :D
kris.sg
Posty: 235
Rejestracja: pn sie 07, 2017 8:08 pm
Lokalizacja: Przezchlebie

Na githubie supli masz instrukcję :
https://github.com/SUPLA/supla-docker#c ... ertificate

Wrzucasz pliki "server.crt" i "server.key"do :
/supla-docker/ssl/cloud/
/supla-docker/ssl/server/

restart i powinno śmigać
Awatar użytkownika
klimasstudio
Posty: 296
Rejestracja: śr sie 28, 2019 9:35 pm
Lokalizacja: localhost
Kontakt:

Ciekaw jestem czy da rade to na certach z CloudFlare ogarnąć. Ktoś próbował?
SONOFF: 4xBASIC/2xBRIDGE RF433/3xMINI/3xTOUCH/1xTOUCH DUAL
ZAMEL: 1xPNW/1xSLW/1xOSW/1xRNW
SUPLA: 1xBME280/3xDHT22/2xHDC1080/1xSBW
V-TAC: 10xGU10 RGB+WW+CW/1xE27 RGB+WW+CW/1xSMART ROBOT
GOSUND: 9xSP111
GOOGLE: 2xHOME MINI
Jarson78
Posty: 120
Rejestracja: pn cze 11, 2018 10:54 am

Potrzebuję waszej pomocy.
Zainstalowałem wczoraj na qnapie serwer Supli. Przez www czy to wewnątrz czy na zewnątrz sieci mogę się połączyć., czyli wszystko chyba ok.
Tylko nie dochodzi do mnie mail aktywujący. Już kilka razy próbowałem i od wczoraj nic nie doszło.
Co może być nie tak, gdzie szukać problemu?
tomekk87
Posty: 137
Rejestracja: pt sie 02, 2019 12:19 pm

Jarson78 pisze: pt paź 29, 2021 5:18 am Potrzebuję waszej pomocy.
Zainstalowałem wczoraj na qnapie serwer Supli. Przez www czy to wewnątrz czy na zewnątrz sieci mogę się połączyć., czyli wszystko chyba ok.
Tylko nie dochodzi do mnie mail aktywujący. Już kilka razy próbowałem i od wczoraj nic nie doszło.
Co może być nie tak, gdzie szukać problemu?
Rozwiązanie tutaj: viewtopic.php?p=18470#p18470
Jarson78
Posty: 120
Rejestracja: pn cze 11, 2018 10:54 am

Ok, dzięki. Spróbuję wieczorem
Awatar użytkownika
mario026
Posty: 29
Rejestracja: pn sty 11, 2021 9:27 pm

kris.sg pisze: czw paź 28, 2021 6:57 pm Na githubie supli masz instrukcję :
https://github.com/SUPLA/supla-docker#c ... ertificate

Wrzucasz pliki "server.crt" i "server.key"do :
/supla-docker/ssl/cloud/
/supla-docker/ssl/server/

restart i powinno śmigać
Witam!
chyba nie do końca tak jest bo jak tak wrzuciłem pod taką nazwą (server.key i server.crt) pliki to urządzenia były nie połączone i aplikacja też nie mogła się połączyć.
takie mam pliki
Załączniki
Zrzut ekranu 2021-10-29 141725.jpg
Zrzut ekranu 2021-10-29 141725.jpg (33.09 KiB) Przejrzano 194 razy
Wszyscy mają prawo do szczęścia, ale nie wszyscy mają szczęście do prawa :D
Awatar użytkownika
mario026
Posty: 29
Rejestracja: pn sty 11, 2021 9:27 pm

@lesny8
dzięki za szybką odpowiedź.
Sukces tylko połowiczny teraz przeglądarka nie wywala błędu crtyfikatu, ale urządzenia i aplikacja nie może się połączyć
Wszyscy mają prawo do szczęścia, ale nie wszyscy mają szczęście do prawa :D
ODPOWIEDZ

Wróć do „Nowości”