Kontroler RGBW dla ESP8266

Sibikk
Posty: 301
Rejestracja: pn lis 07, 2016 12:42 pm
Lokalizacja: Katowice

śr lis 16, 2016 5:14 pm

Na Banggood jest troszkę taniej jak coś, zamówiłem jeden bo robię dla znajomych podświetlany smart półkę na wino ;-)
Enc
Posty: 41
Rejestracja: śr kwie 27, 2016 3:02 pm

śr lis 16, 2016 6:10 pm

To daj czy faktycznie wyjście W jest "ukryte"?
Robi
Posty: 7
Rejestracja: pt sty 05, 2018 8:23 pm

czw lis 08, 2018 9:51 am

odgrzeje kotleta
jest możliwość dodania fizycznego włącznika samej listwy białej ?
Robi
Posty: 7
Rejestracja: pt sty 05, 2018 8:23 pm

pt lis 16, 2018 4:30 pm

pzygmunt pisze:
wt cze 28, 2016 11:22 am
Jeżeli ktoś zamontuje to rozwiązanie w wersji produkcyjnej (oświetlenie np jakiegoś pomieszczenia) to prosiłbym o jakiś filmik z prezentacją na YT.
https://youtu.be/SGWlmst4iPM proszę bardzo filmik jak to wygląda u mnie
Jest to uruchomione na NodeMCU v3 z wgranym SUPLA RGBW CONTROLLER 1MB Flash, według schematu z tego poradnika z dodatkowym rezystorem 10k miedzy bramką tranzystorów a 12v.

Zauważyłem kilka problemow:
-ledy cały czas lekko migają, zastanawiam się czy dodanie jakiegoś małego kondensatora nie naprawiło by tego problemu
-chciałem to postawić na Wemos D1 mini V2 ale niestety SUPLA RGBW CONTROLLER 1MB zawieszała moduł, a SUPLA RGBW CONTROLLER 512KB Flash (NO SSL SUPPORT) dawało się ładnie uruchomić i skonfigurować ale często w trakcie pracy się zawieszała aplikacja na telefonie, następował rozbłysk światła i moduł się resetował
-na supla.fracz.com po wyborze jakiego kolwiek koloru załącza automatycznie listwę białą. Dobrze by było jak by można sterować oddzielnie listwą rgb i białą
-próbowałem też w Arduino IDE z przykładu uruchomić taśmy na obu sterownikach ale niestety wyskakują błędy kompilacji. Czy ten przykład jest tylko przygotowany do Arduino ?
McGyver_lodz
Posty: 1
Rejestracja: wt gru 10, 2019 4:59 pm

wt gru 10, 2019 5:04 pm

Odgrzeję
Ktoś ogarnął temat ?
Podpięcie bramek do +12V nawet z oporem 10k powoduje odpalenie na full ale wszystkich kolorów :)
Awatar użytkownika
QLQ
Posty: 1088
Rejestracja: ndz wrz 03, 2017 9:13 am
Lokalizacja: Koszalin

ndz gru 15, 2019 2:36 pm

McGyver_lodz pisze:
wt gru 10, 2019 5:04 pm
Odgrzeję
Ktoś ogarnął temat ?
Podpięcie bramek do +12V nawet z oporem 10k powoduje odpalenie na full ale wszystkich kolorów :)
Tu.masz : viewtopic.php?f=10&t=5602
ODPOWIEDZ