Firmware Multiboard

Jeki87
Posts: 84
Joined: Wed Jun 21, 2017 10:29 am

Tue Jan 29, 2019 5:33 pm

Jak juz sie tam wkleisz w tego super pina mozesz wgrac np. to
stary sonoff basic dziala bezproblemowo na sofcie zybiego
pozdrawiam i czekam na lepsze rozwiazanie dla nowych sonoff
Attachments
sonoff_gate_ds18b20_NO_v2.0_p5.rar
(203.05 KiB) Downloaded 47 times
muchac35
Posts: 120
Joined: Tue Jan 01, 2019 1:15 pm

Tue Jan 29, 2019 9:52 pm

Jeki87 wrote:
Tue Jan 29, 2019 5:33 pm
Jak juz sie tam wkleisz w tego super pina mozesz wgrac np. to
stary sonoff basic dziala bezproblemowo na sofcie zybiego
pozdrawiam i czekam na lepsze rozwiazanie dla nowych sonoff
dzięki sprawdzę a masz może taki soft aby by nie gate tylko włącznik światła z czujnikiem wilgotności podłączanym do RX lub TX?
plnuker
Posts: 71
Joined: Sun Dec 30, 2018 10:11 pm

Tue Jan 29, 2019 10:08 pm

Ja podłączyłem do sonoff sv 2 czujniki na gpio 4 i 5 . Konfiguracja wygląda tak ze mam wgrany soft inCan easy od espablo do tego w ustawieniach 1 z czujników ustawiony na "normalnie otwarty" a drugi "normalnie zamknięty" i 1 krańcówka która kursuje pomiędzy nimi, jak jest zamknięte zamyka dół jak jest otwarte zamyka górny kontaktron. Wtedy przy zamkniętej bramie stan dolnego czujnika jest poprawny bo "normalnie zamknięty" i układ wstaje bez problemu. 2 sprawa to w samej supli trzeba zmienić na obu "odwrócona logika"
Mixtur
Posts: 2
Joined: Fri Jan 25, 2019 10:12 pm

Wed Jan 30, 2019 5:35 am

Szanowni koledzy,
Czy będziecie w stanie mi pomóc z tym co mam i co widac na załączniku?
Po kolei:
- kasuje blankiem
- wgrywam zgodnie z readme
- konfiguruje raczje poprawnie (przekaznik dziala dobrze)
- podłączam dht11 na tx lub rx
- jest rezystorek 4,7
- całego clouda przejrzałem ale to chyba nie tu leży problem.

A pomimo tego wskazania mam takie jakie widać
Próbowałem softa zibiego i tam wskazania są poprawne ale za to jest problem z przekaźnikiem.
Mam sonoff basic r2 v1.0 esp8266
Będę wdzięczny za pomoc bo już powoli tracę nadzieję.
Dzięki
Attachments
Screenshot_20190129-231544.jpg
Screenshot_20190129-231544.jpg (136.8 KiB) Viewed 629 times
muchac35
Posts: 120
Joined: Tue Jan 01, 2019 1:15 pm

Wed Jan 30, 2019 8:11 am

A ja zauważyłem że w multiboard jest coś nie tak z czujnikami DTH11 oraz DTH22 działają jakiś czas ok a po pewnym czasie tak jakby się zawieszały i wyświetlają się trzy kreseczki --- niestety trzeba wyłączyć zasilanie na chwilkę i dopiero powraca pomiar u Was też tak jest?
dogu18
Posts: 61
Joined: Thu Oct 11, 2018 8:35 pm

Wed Jan 30, 2019 8:49 am

U mnie widzi pomiary tylko przez minutę po włączeniu i potem kreski
muchac35
Posts: 120
Joined: Tue Jan 01, 2019 1:15 pm

Wed Jan 30, 2019 8:54 am

dogu18 wrote:
Wed Jan 30, 2019 8:49 am
U mnie widzi pomiary tylko przez minutę po włączeniu i potem kreski
U mnie niekiedy i parę godzin ale wreszcie pojawią się kreseczki heheh
Ma ktoś rozwiązanie na ten problem?
kuris
Posts: 84
Joined: Wed May 23, 2018 5:02 am

Wed Jan 30, 2019 9:21 am

Czy była by szansa żeby pod urządzenie MELINK do pisać obsługę termometrów?? Bo widzę że jest sporo wolnych GPIO więc można by było się pod lutować.
muchac35
Posts: 120
Joined: Tue Jan 01, 2019 1:15 pm

Wed Jan 30, 2019 10:05 am

Ma ktoś starszą wersję multiboard aby przetestować działanie czujników wilgotności?
User avatar
slawek
Posts: 2216
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Wed Jan 30, 2019 11:12 am

kuris wrote:
Wed Jan 30, 2019 9:21 am
Czy była by szansa żeby pod urządzenie MELINK do pisać obsługę termometrów?? Bo widzę że jest sporo wolnych GPIO więc można by było się pod lutować.
Problem w tym, że melink ma nieseparowany zasilacz i taki termometr może być niebezpieczny...
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Post Reply