ESP8266 v1.8 BETA

Awatar użytkownika
pzygmunt
Posty: 7413
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt paź 25, 2016 5:16 pm

Prawdopodobnie mówisz o wersji z boot-loaderem którą musisz wgrać pod inne adresy

0x00000
0x01000
bicker
Posty: 345
Rejestracja: wt lut 02, 2016 8:18 am

wt paź 25, 2016 6:19 pm

pzygmunt pisze:Prawdopodobnie mówisz o wersji z boot-loaderem którą musisz wgrać pod inne adresy

0x00000
0x01000

wersja wygenerowana przez Sławka..
niestety po wgraniu znowu nic... brak rekacji...
Awatar użytkownika
pzygmunt
Posty: 7413
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt paź 25, 2016 6:30 pm

Co w konsoli ?
bicker
Posty: 345
Rejestracja: wt lut 02, 2016 8:18 am

wt paź 25, 2016 6:31 pm

nic..
Awatar użytkownika
pzygmunt
Posty: 7413
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt paź 25, 2016 6:32 pm

Powinno być cokolwiek.
bicker
Posty: 345
Rejestracja: wt lut 02, 2016 8:18 am

wt paź 25, 2016 6:33 pm

niestety nic...
jak wgram poprzedni to widzę, że probuje się logowac
a przy tym nic ... kompletnie nic
nawet nie reaguje na przycisk
Zybi
Posty: 1415
Rejestracja: ndz cze 26, 2016 4:24 pm

wt paź 25, 2016 7:14 pm

bicker pisze:Niestety coś u mnie nie działa
Bicker, wypróbuj moje kompilacje z wersją v1.8 źródeł.

W obu kompilacjach wgrywamy pod adresy 0x00000 i 0x40000, no i oczywiście flash 1MByte.

EDIT: podmieniłem załączniki, przyczyna złego działania już znaleziona.
Aby nie dublować kompilacji Przemka przygotowałem soft bez pamięci stanu Realy-a (RELAY_FLAG_RESET), może komuś się przyda.

EDIT: załączniki usunięto, cała kolekcja dostępna na Github-ie:
https://github.com/SUPLA/ESP8266/tree/master/sonoff
Ostatnio zmieniony czw gru 08, 2016 7:05 pm przez Zybi, łącznie zmieniany 2 razy.
bicker
Posty: 345
Rejestracja: wt lut 02, 2016 8:18 am

wt paź 25, 2016 9:09 pm

Witam,
prawie dobrze
oprogramowanie wgrane, wchodzi w stan AP, ale z niego nie wychodzi ....
miga cały czas diodka

po wgraniu poprzednich wersji (cały czas do tej samej płytki) wszystko działa
Zybi
Posty: 1415
Rejestracja: ndz cze 26, 2016 4:24 pm

wt paź 25, 2016 9:15 pm

Wyczyść płytki esptool-em i wgraj soft programem Flash Download Toll
Załączniki
Schowek01.jpg
Schowek01.jpg (140.37 KiB) Przejrzano 1717 razy
besix
Posty: 263
Rejestracja: ndz mar 20, 2016 9:51 pm

śr paź 26, 2016 10:57 am

Zybi pisze:
bicker pisze:Niestety coś u mnie nie działa
Bicker, wypróbuj moje kompilacje z wersją v1.8 źródeł.

W obu kompilacjach wgrywamy pod adresy 0x00000 i 0x40000, no i oczywiście flash 1MByte.
Zybi wgrywałem obie wersje Twojej kompilacji do czystego sonoffa i wchodzi w AP , daje się skonfigurować , w Cloud widać nowe urządzenie , które po chwili się rozłącza ,a moduł sam wchodzi ponownie w tryb AP .
ODPOWIEDZ