Kompilacja dimmera i h801

Post Reply
User avatar
slawek
Posts: 2209
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Sat Feb 17, 2018 9:12 pm

Czy jest szansa na "naprawę" źródeł, aby dało się kompilować softy dimmera i h801?
Walą błędy chyba od wersji 2.2...
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
User avatar
pzygmunt
Posts: 6630
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Sun Feb 18, 2018 9:31 am

Jutro zerknę do tego jak nie zapomnę ;)
User avatar
slawek
Posts: 2209
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Sat Feb 24, 2018 8:46 am

bump ;)
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
User avatar
pzygmunt
Posts: 6630
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Sat Feb 24, 2018 5:28 pm

Naprawione
User avatar
slawek
Posts: 2209
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Sat Feb 24, 2018 7:27 pm

Dziękuję ;)
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Zybi
Posts: 1370
Joined: Sun Jun 26, 2016 4:24 pm

Mon Jun 25, 2018 3:18 pm

Chciałem zrobić "przesiadkę" na wersję v2.7.0 jednak moduły z wykorzystaniem PWM-a nie pracują właściwie.
Fakt, że źródła już się kompilują, ale dalej coś jest nie tak.

"H801" niby się prawidłowo dodaje poprzez konfigurację ze smartfona, ale w Cloudzie go nie widać - nie rejestruje się, a w konsoli mamy "already freed".
"Dimmer" rejestruje się w Clodzie, ale moduł nie pracuje prawidłowo, brak regulacji sygnału PWN, chociaż w apce na smartfonie i w Cloudzie niby wszystko wygląda na OK, a w Cloudzie widać nawet zmiany stanu.

Cz komuś w ogóle udała się jakaś poprawna kompilacja tych modułów od czasu przejścia z RGB na HSV ?
User avatar
slawek
Posts: 2209
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Mon Jun 25, 2018 3:59 pm

Też o to już pytałem, bo mam z tym problem...
viewtopic.php?p=22011#p22011
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
User avatar
slawek
Posts: 2209
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Sat Sep 08, 2018 6:30 pm

Podbijam temat... czy jest ktoś w stanie znaleźć problem z dimmerem?
Jak napisał @Zybi - kompiluje się , jest widoczny w cloudzie i apce, tylko nie działa PWM :(

EDIT: Próbowałem pod arduino i ten "trochę" działa, ale nie mam pełnej mocy i po zaniku i powrocie napięcia startuje ze 100% (i tu jest naprawdę pełne100%) pomimo, że na apce pokazuje wyłączony.
Po włączeniu moc od razu spada j.w.
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Post Reply