Strona 2 z 2

Re: Błędy

: sob lut 16, 2019 8:12 pm
autor: kudzu
GOLDEN pisze:
wt lis 28, 2017 10:03 pm
Nie znalazłem bardziej odpowiedniego tematu, więc dołączę tutaj błąd który znalazłem.
To ja też.
Jest problem z wyświetlaniem na Safari w iOS. Chciałem dzisiaj dodać kolejny smartfon logując się właśnie przez tel, bo nie miałem pod ręką PC. Niestety jest to niemożliwe, bo przycisk zatwierdzania znajduje się poza ekranem i nie da się przewinąć.

Re: Błędy

: pn lut 18, 2019 7:35 am
autor: fracz
Ale w aplikacji na IOS czy w przeglądarce?

Re: Błędy

: pn lut 25, 2019 5:13 pm
autor: lesny8
bug.jpg
bug.jpg (48.92 KiB) Przejrzano 760 razy
Czy to jakiś mały bug?
Nigdy nie podpisywałem modułów, wczoraj podłączałem nowy i przy komentarzu czarno :o
Tak jak na to patrzę to nasuwa mi się pytanie, czy ramka wokół lokalizacji nie powinna być biała?

Re: Błędy

: pn lut 25, 2019 9:19 pm
autor: pzygmunt
Podeslij mi id kanału i e-mail na priva

Re: Błędy

: pn lut 25, 2019 9:23 pm
autor: lesny8
pzygmunt pisze:
pn lut 25, 2019 9:19 pm
Podeslij mi id kanału i e-mail na priva
Niestety nie podeślę bo mam własną instancję na RPi.
Na oficjalnym Cloud też tak jest?

Re: Błędy

: pn lut 25, 2019 9:31 pm
autor: pzygmunt
To zrob selecta w bazie i sprawdź jakie dane są przy tym kanale. Czy w komentarzu rzeczywiście jest ten tekst.

(O ile nie kliknąłeś zapisz bo się mógł zapisać)

Re: Błędy

: pn lut 25, 2019 10:22 pm
autor: lesny8
pzygmunt pisze:
pn lut 25, 2019 9:31 pm
To zrob selecta w bazie i sprawdź jakie dane są przy tym kanale. Czy w komentarzu rzeczywiście jest ten tekst.

(O ile nie kliknąłeś zapisz bo się mógł zapisać)
Selecta z supla_iodevice zrobiłem i jest mój komentarz, ale zapisz to kliknąłem wczoraj ;)
Nie w tym rzecz, że go nie ma, nie wiem czy dobrze zostałem zrozumiany. Pisząc, że jest czarno miałem na myśli czarny kolor czcionki. Po najechaniu na pole myszą kolor czcionki zmienia się na biały i pojawia się ramka.
bug2.jpg
bug2.jpg (76.03 KiB) Przejrzano 704 razy

Czyli problem z css. Po zgaszeniu koloru w tej klasie jest aktywny kolor z .bg-green
bug3.jpg
bug3.jpg (222.17 KiB) Przejrzano 704 razy

Re: Błędy

: wt lut 26, 2019 10:43 pm
autor: fracz
To błąd, dzięki.