Page 13 of 18

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 6:03 pm
by pzygmunt
Który serwer ?

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 7:03 pm
by elhenio
Potwierdzam, dzisiaj około 12 u mnie też to zaobserwowałem (rano były)... zniknęły własne ikony. svr10

Jeszcze dwie sprawy, które zauważyłem dzisiaj:
  • Nie mogę dodać nowego urządzenia
  • Supal zawiesza się przy harmonogramie... dokładnie to przeglądarka
Jak otworze nową stronę to idzie... od lat używam Chroma

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 7:08 pm
by feszter
srv13

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 7:38 pm
by pzygmunt
feszter wrote:
Sun Dec 23, 2018 7:08 pm
srv13
Sprawdź teraz

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 8:22 pm
by feszter
Image

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 8:26 pm
by glowa2000
Dziwne objawy mam. Jak się loguję na https://cloud.supla.org to ikony można wczytać lecz w aplikacji nie zmieniają się. Po zalogowaniu się na https://svr12.supla.org jest uszkodzona ikona. :shock:
Tak widać jak post wyżej.

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 8:41 pm
by pzygmunt
glowa2000 wrote:
Sun Dec 23, 2018 8:26 pm
Dziwne objawy mam. Jak się loguję na https://cloud.supla.org to ikony można wczytać lecz w aplikacji nie zmieniają się. Po zalogowaniu się na https://svr12.supla.org jest uszkodzona ikona. :shock:
Tak widać jak post wyżej.
W aplikacji jeszcze nie zobaczysz ikon.

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 8:45 pm
by glowa2000
pzygmunt wrote:
Sun Dec 23, 2018 8:41 pm
glowa2000 wrote:
Sun Dec 23, 2018 8:26 pm
Dziwne objawy mam. Jak się loguję na https://cloud.supla.org to ikony można wczytać lecz w aplikacji nie zmieniają się. Po zalogowaniu się na https://svr12.supla.org jest uszkodzona ikona. :shock:
Tak widać jak post wyżej.
W aplikacji jeszcze nie zobaczysz ikon.
Moja gafa. Czekamy na udostępnienie nowej aplikacji. Kiedy jest spodziewana aktualizacja?

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 8:48 pm
by 0xFF
Coś się rozjechało w linkach do ikon użytkownika.
Mam serwer svr1, natomiast url dodanych ikon wskazuje na svr2.
Z svr2 url ikony zwraca: {"error":"invalid_grant","error_description":"The access token provided is invalid."}

Re: CLOUD v2.3 BETA

Posted: Sun Dec 23, 2018 9:53 pm
by pzygmunt
0xFF wrote:
Sun Dec 23, 2018 8:48 pm
Coś się rozjechało w linkach do ikon użytkownika.
Mam serwer svr1, natomiast url dodanych ikon wskazuje na svr2.
Z svr2 url ikony zwraca: {"error":"invalid_grant","error_description":"The access token provided is invalid."}
Pracujemy nad poprawką.
Generalnie pliki są w bazie więc nic nie zginie. Kwestia prawidłowego url-a, który błędnie się generuje.