v1.6 BETA

Awatar użytkownika
pzygmunt
Posty: 7408
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt paź 10, 2017 10:35 am

michael pisze:
wt paź 10, 2017 10:12 am
pzygmunt pisze:
wt paź 10, 2017 10:05 am
Pierwsze połączenie będzie wolne, ale każde kolejne powinno już działać tak jak w poprzednich wersjach.
Dajcie znać czy jest OK.
Potwierdzam. Działało tak jak napisałeś :) oraz aplikacja reagowała na przycisk "wstecz" dopóki nie zablokowałem telefonu.
Potem problem z zamknięciem aplikacji.
Czyli ? Jest ok czy nie ?
Awatar użytkownika
michael
Posty: 1035
Rejestracja: śr lis 09, 2016 8:00 am
Lokalizacja: Wojkowice

wt paź 10, 2017 10:38 am

Ładuje się szybko i to jest OK, ale co jakiś czas pojawia się problem z jej zamknięciem. Udało mi się je wywołać kilkakrotnie, ale nie ma reguły. Raz na kilka odpaleń nie działa przycisk wstecz.
Kabel ucięty na miarę zawsze jest za krótki...
Awatar użytkownika
michael
Posty: 1035
Rejestracja: śr lis 09, 2016 8:00 am
Lokalizacja: Wojkowice

wt paź 10, 2017 10:50 am

Chyba znalazłem jakąś zależność - po otwarciu zadań, które są w tle lub odpaleniu czegoś innego, np. wyszukiwarki googla i powrocie do aplikacji - zamyka się poprawnie
Kabel ucięty na miarę zawsze jest za krótki...
andras
Posty: 256
Rejestracja: pt gru 30, 2016 5:51 pm

wt paź 10, 2017 11:36 am

Witam

U mnie też od godz chodzi wszystko ok .

pozdr
kml
Posty: 45
Rejestracja: wt wrz 06, 2016 9:17 pm

wt paź 10, 2017 3:24 pm

Po dzisiejszym apdejcie ze sklepu Play jest tak, jak mówiłeś. Pierwsze uruchomienie wolno, potem ok. Dzięki!
Zybi
Posty: 1415
Rejestracja: ndz cze 26, 2016 4:24 pm

wt paź 10, 2017 4:55 pm

U mnie też już wszystko OK

- własny serwer
- smartfon z Androidem 7.0
byniom
Posty: 377
Rejestracja: sob sty 07, 2017 1:17 pm

wt paź 10, 2017 5:26 pm

W jednym z moich telefonów android 6 i własny serwer nie chce się zamykać.
Awatar użytkownika
pzygmunt
Posty: 7408
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt paź 10, 2017 5:27 pm

byniom pisze:
wt paź 10, 2017 5:26 pm
W jednym z moich telefonów android 6 i własny serwer nie chce się zamykać.
Możesz doprecyzować ?
byniom
Posty: 377
Rejestracja: sob sty 07, 2017 1:17 pm

wt paź 10, 2017 5:42 pm

Mała poprawka , po kilku próbach wyjścia z aplikacji ( nie mogłem jej zamknąć ) teraz pracuje bardzo szybko . Uruchomienie jak i zamknięcie jest bardzo szybkie w porównaniu do wczesniejszych wersji a na androidzie 4.2.1 tez chodzi dośc szybko
Seba5120
Posty: 307
Rejestracja: pn paź 31, 2016 1:33 pm

śr paź 11, 2017 5:39 am

U mnie własny serwer + android 6 działa wyśmienicie :)
ODPOWIEDZ