V2.3 opóźnienia...

Awatar użytkownika
pzygmunt
Posty: 7975
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

czw kwie 04, 2019 3:09 pm

Może w tym czasie aplikacja "dociągała" ikony ?
Ktoś jeszcze zauważył taki objaw ?
zokopian
Posty: 59
Rejestracja: pt sty 11, 2019 9:00 pm

czw kwie 04, 2019 3:10 pm

U mnie grupy działają prawidłowo
8x Zamel SRW-01,
1x Zamel SBW-01,
1x Zamel MEW-01,
1x Sonoff TH 10,
7x Sonoff Touch,
2x Sonoff Socket
1x Sonoff SV,
1x Shelly 1,
4x sonoff mini,
1x nodemcu + BME 280,
2x Sonoff POW R2
1x Sonoff S55
1x MoesHouse switch 2 gang
Awatar użytkownika
pzygmunt
Posty: 7975
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

czw kwie 04, 2019 3:11 pm

josh pisze:
czw kwie 04, 2019 3:06 pm
Zauważyłem, że nie działa prawidłowo zakładka z grupami kanałów, tzn po pierwszym naciśnięciu "3 kropek" zakładka jest pusta, dopiero po kilkukrotnym naciskaniu tego przycisku pojawiają się zdefiniowane grupy.
Który android ? Jaki smartfon ?
josh
Posty: 23
Rejestracja: pn lis 20, 2017 8:29 am

czw kwie 04, 2019 3:17 pm

pzygmunt pisze:
czw kwie 04, 2019 3:11 pm
josh pisze:
czw kwie 04, 2019 3:06 pm
Zauważyłem, że nie działa prawidłowo zakładka z grupami kanałów, tzn po pierwszym naciśnięciu "3 kropek" zakładka jest pusta, dopiero po kilkukrotnym naciskaniu tego przycisku pojawiają się zdefiniowane grupy.
Który android ? Jaki smartfon ?
Android 8.0.0, smartfon Huawei P9 Lite, w sumie nie definiowalem na razie własnych ikon i w poprzedniej wersji apki nie zauważyłem czegoś podobnego
Awatar użytkownika
pzygmunt
Posty: 7975
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

czw kwie 04, 2019 3:18 pm

Tym bardziej dziwne ponieważ w tym obszarze nic się nie zmieniło.

[EDIT]. Możesz nagrać jakiś filmik prezentujący to "zachowanie" ?
AdamT
Posty: 93
Rejestracja: ndz sty 06, 2019 9:42 am
Lokalizacja: Kraków

czw kwie 04, 2019 3:28 pm

Bardzo dziękuję.
Android 7.0
Wszystko działa idealnie, szczególnie zwijanie lokalizacji jak in grup.
Przy kilkunastu lokalizacjach bardzo praktyczne.
:D
josh
Posty: 23
Rejestracja: pn lis 20, 2017 8:29 am

czw kwie 04, 2019 3:34 pm

pzygmunt pisze:
czw kwie 04, 2019 3:18 pm
Tym bardziej dziwne ponieważ w tym obszarze nic się nie zmieniło.

[EDIT]. Możesz nagrać jakiś filmik prezentujący to "zachowanie" ?
Niestety teraz nie mam możliwości nagrania filmiku, dopiero jutro. Dla sprawdzenia zainstalowałem starą wersję aplikacji i tam zakładka z grupami chodzi płynnie, ani razu się nie zacieło. W nowej wersji wygląda jakby ta zakładka długo się odswieżała.
andras
Posty: 293
Rejestracja: pt gru 30, 2016 5:51 pm

czw kwie 04, 2019 3:56 pm

U mnie na androidzie 5.1 i 6.0.1 dalej to samo
Patryk
Posty: 714
Rejestracja: pn sty 07, 2019 7:51 pm

czw kwie 04, 2019 4:08 pm

andras pisze:
czw kwie 04, 2019 3:56 pm
U mnie na androidzie 5.1 i 6.0.1 dalej to samo
Potwierdzam Panie @pzygmunt.
Odinstalowałem aplikacje którą miałem wgraną przez Pana. Pobrałem na nowo z linku i to co było wcześniej. Aplikacja nie uruchamia się.
Awatar użytkownika
pzygmunt
Posty: 7975
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

czw kwie 04, 2019 4:49 pm

A teraz ?
ODPOWIEDZ