v2.3.8

wsosniak
Posts: 302
Joined: Sat Jun 02, 2018 8:02 am

Mon Jul 01, 2019 9:28 am

bo to jest obcięte "y" :)
"u" inaczej wygląda :)
User avatar
pzygmunt
Posts: 6235
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Mon Jul 01, 2019 10:27 am

Zwiększyłem ten obszar. Update wrzucony z kilkoma innymi drobnymi poprawkami jako v2.3.10.
User avatar
QLQ
Posts: 733
Joined: Sun Sep 03, 2017 9:13 am
Location: Koszalin

Sun Jul 07, 2019 3:32 pm

Widzę że kolega pzgmunt ostro jedzie z aktualizacjami. Na Google Play jest aktualizacja 2.3.14 :shock:
Rzeczy niemożliwe załatwiam "od ręki". Na cuda potrzebuje chwili...
dydyrydy
Posts: 55
Joined: Fri Mar 01, 2019 7:35 pm

Tue Jul 09, 2019 11:32 am

Po ostatniej aktualizacji jak odpalam aplikację to dłużej trwa łączenie z serwerem. Dotychczas trwało to ułamek sekundy a teraz kilka sekund i jak już się odpali to pokazuje przez sekundę bramę na czerwono i zmienia się dopiero na zieleń. A wcześniej jak odpalilo się to od razu było wszystko na zielono.
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
User avatar
pzygmunt
Posts: 6235
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Tue Jul 09, 2019 11:59 am

Ostatnia aktualizacja nie mogła wpłynąć w żaden sposób na tego typu zachowanie.
Przyczyna musi leżeć w innym miejscu. Czy ktoś jeszcze zauważył podobny objaw ?
wsosniak
Posts: 302
Joined: Sat Jun 02, 2018 8:02 am

Tue Jul 09, 2019 12:04 pm

dydyrydy wrote:
Tue Jul 09, 2019 11:32 am
Po ostatniej aktualizacji jak odpalam aplikację to dłużej trwa łączenie z serwerem. Dotychczas trwało to ułamek sekundy a teraz kilka sekund i jak już się odpali to pokazuje przez sekundę bramę na czerwono i zmienia się dopiero na zieleń. A wcześniej jak odpalilo się to od razu było wszystko na zielono.
a nie zmieniałeś routera, dostawcy internetowego, ustawień sieci LAN, telefonu .... ?

patrz tez : viewtopic.php?f=6&t=3869
dydyrydy
Posts: 55
Joined: Fri Mar 01, 2019 7:35 pm

Tue Jul 09, 2019 6:47 pm

Nie, nic nie zmieniałem.
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
User avatar
pzygmunt
Posts: 6235
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Tue Jul 09, 2019 9:07 pm

Wyłącz WIFi w telefonie i sprawdź czy nadal wolno działa przez GSM-a
dydyrydy
Posts: 55
Joined: Fri Mar 01, 2019 7:35 pm

Tue Jul 09, 2019 9:42 pm

To właśnie chyba to...nigdy nie korzystam w telefonie z WiFi a ostatnio miałem kilka dni odpalone WiFi i jak dzisiaj już znowu jadę bez WiFi to wszystko wróciło do normy. Czyli to pewnie o to chodziło.
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
Post Reply