[tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

stroXo
Posty: 31
Rejestracja: śr cze 17, 2020 11:09 pm

pt kwie 09, 2021 8:32 pm

Witam, pytanko do osób używających własnej instancji supli + supla scripts.

Czy działają wam sceny z warunkiem w oparciu o stan kanału ?

Gdy urządzenie testowe 2 kanały dodałem do supla.org + supla.fracz.com i ustawiłem scenę o warunek kanału to działało idealnie po odpaleniu kanału 1 załączyło kanał 2. Gdy dodaje to samo urządzenie do własnej instancji supla + supla scripts ustawiam taką samą scenę to załączenie kanału 1 nie robi nic . Gdzie może być błąd , aktualizowałem już suplę i supla scripts do najwyższej wersji i dalej klapa.

Jakieś pomysły :?
NetAs
Posty: 105
Rejestracja: pn maja 28, 2018 7:06 am
Lokalizacja: Wrocław
Kontaktowanie:

pn kwie 26, 2021 11:59 am

stroXo pisze:
pt kwie 09, 2021 8:32 pm
Witam, pytanko do osób używających własnej instancji supli + supla scripts.

Czy działają wam sceny z warunkiem w oparciu o stan kanału ?

Gdy urządzenie testowe 2 kanały dodałem do supla.org + supla.fracz.com i ustawiłem scenę o warunek kanału to działało idealnie po odpaleniu kanału 1 załączyło kanał 2. Gdy dodaje to samo urządzenie do własnej instancji supla + supla scripts ustawiam taką samą scenę to załączenie kanału 1 nie robi nic . Gdzie może być błąd , aktualizowałem już suplę i supla scripts do najwyższej wersji i dalej klapa.

Jakieś pomysły :?
a to robiłeś? zobacz
ODPOWIEDZ

Wróć do „FAQ / Jak to zrobić”