[PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

User avatar
pzygmunt
Posts: 6456
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Sun May 05, 2019 8:12 pm

To nie wyglada na Suplowy firmware
demsy
Posts: 5
Joined: Wed Feb 27, 2019 11:09 am

Mon May 06, 2019 6:07 am

Zgadza się
Bo najpierw wgrałem inCan_Easy https://github.com/Espablo/SUPLA_Firmwa ... inCan_Easy później espeasy. Na jednym jak i na drugim sofcie esp8266 12F nie wysyła SSID. Więc się podłączyłem przez putty i chciałem sprawdzić czy wykrywa sieć, niestety też nie
winek1986
Posts: 19
Joined: Mon Dec 11, 2017 5:07 pm
Location: Kaszuby

Fri Jul 12, 2019 10:08 am

demsy wrote:
Sun May 05, 2019 2:31 pm
Witam wszystkich.
Panowie mam podobny problem co kolega wyzej, mianowicie kupiłem kilka sztuk od dwóch różnych sprzedawców. Wgrywałem pliki bin. poprzez ESP Easy Flasher.... Od jednego sprzedającego esp od razu działa. Czyli w tel. wykrywa sieć, łączę sie i moge dalej konfigurować. Natomiast z drugiej partii esp nie wysyła SSID, więc tel. nie wykrywa mi tego urządzenia. Próbowałem różnych wsadów. Ma ktoś jakieś pomysły?
Mam też ten problem 2 sztuki esp 12F nie nadawało wifi . Mój model wygląda jak ze zdjęcia przy którym jest "X" czyli jakieś podróbki ?

Image


Image

Podobno problemem jest zły flash:

flash vendor:
1Ch : N/A
flash devID:
3016h
DUAL;32Mbit
crystal:
26 Mhz

Po otwarciu pokrywki

Image
User avatar
pilcu
Posts: 129
Joined: Fri Jan 11, 2019 9:49 am
Location: Wrocław

Fri Jul 12, 2019 10:41 am

Miałem podobny problem z ESP8266-12F na podstawce NodeMCU. Okazało się, że nie było gdzieś połączenia na lutowanych pinach ESP, sprawę załatwiło wygrzanie całości HotAir'em. Do dziś działa bez problemu, a nie rozgłaszało sieci.
elmaya
Posts: 212
Joined: Wed Jun 27, 2018 5:48 pm
Location: Sevilla

Fri Jul 12, 2019 10:46 am

winek1986 wrote:
Fri Jul 12, 2019 10:08 am
demsy wrote:
Sun May 05, 2019 2:31 pm
Witam wszystkich.
Panowie mam podobny problem co kolega wyzej, mianowicie kupiłem kilka sztuk od dwóch różnych sprzedawców. Wgrywałem pliki bin. poprzez ESP Easy Flasher.... Od jednego sprzedającego esp od razu działa. Czyli w tel. wykrywa sieć, łączę sie i moge dalej konfigurować. Natomiast z drugiej partii esp nie wysyła SSID, więc tel. nie wykrywa mi tego urządzenia. Próbowałem różnych wsadów. Ma ktoś jakieś pomysły?
Mam też ten problem 2 sztuki esp 12F nie nadawało wifi . Mój model wygląda jak ze zdjęcia przy którym jest "X" czyli jakieś podróbki ?

Image


Image

Podobno problemem jest zły flash:

flash vendor:
1Ch : N/A
flash devID:
3016h
DUAL;32Mbit
crystal:
26 Mhz

Po otwarciu pokrywki

Image
za ten flash
Soft musi być skompilowany i załadowany w trybie Dio lub Dout

for that flash
soft must be compiled and uploaded in Dio or Dout mode
Post Reply