Page 6 of 7

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Tue Jan 22, 2019 6:00 pm
by Espablo
Pewnie masz nie kompletnie pobrane pliki. Pobierz pliki jeszcze raz

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Tue Jan 22, 2019 6:20 pm
by slawek
Sprawdź rozmiar pobranych plików - może wgrywasz .html?

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Tue Jan 22, 2019 7:47 pm
by johnlemon
Ponowne pobranie plików w inną lokalizację niż Pulpit pomogło. Dzięki, działa poprawnie :)

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Sun Feb 24, 2019 8:08 pm
by tcp
Walczę dalej z putty. Soft wgrywam bez problemu ale w putty nie odpale. Mam zmienić prędkość ? Na jaką ?

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Thu Mar 28, 2019 11:20 am
by maniax
Szanowni forumowicze,

proszę o pomoc, gdyż tak jak w temacie skończyły mi się pomysły i kombinacje.

Posiadam Nodemcu v3, 4MB, chyba ESP826612E tam siedzi. Zasilanie i flashowanie przez USB.

Mimo wykonywania flashowania wg instrukcji (próbowałem różnych obrazów *.bin z githuba: supla, espablo.
Flashowanie przez najnowszy NodeMCU Flasher lub ESP Dowlnload Tool wg ustawień z readme i brak sieci SUPLA po restarcie modułu.
Układ czyszczę pustym wsadem lub poprzez erase.

Putty po flashowaniu wyświetla wyłącznie jedną linię (est_main.c, boot (3,6) i tyle (jeśli dobrze pamiętam..)

Wyjątkiem są 2 obrazy supla:
Działają mi tylko 2 obrazy: Supla Weemos D1 od Zybi (z archiwów) i SUPLA_BM280_GUI_SILAR_V0.3.0.1.

Wyłącznie te dwa wyjątki startują, pokazując sieć Supla i wyświetlając logi przez Putty.

Dlaczego wsady typu: wifisocket, sonoff, incan, multiboard nie uruchamiają się - a Putty kończy na linijce (est_main, boot (3,6)?

Będę wdzięczny za naprowadzenie, już mnóstwo czasu poświęciłem na próby integracji z naszą Suplą.

Pozdrawiam,

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Thu Mar 28, 2019 4:47 pm
by slawek
Najprawdopodobniej źle pobierasz pliki

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Thu Mar 28, 2019 5:22 pm
by maniax
Hehe, dziękuję, chyba padnę, rzeczywiście w 2 katalogach mam wnętrze "html" zamiast binarki.. normalnie facepalm, niedawno rozbawił mnie post o pobieraniu plików, nie wierzyłem, że może mnie to spotkać ;] W nocy obadam. Dzięki.

Update: Dziękuję Sławku za odzew! Tyle wystarczyło bym sprawdził i ponownie pobrał pliki, wszystko już pięknie działa. Myślałem, że jest sprawdzana jakaś suma kontrolna i wtedy flashuje, tak więc radzę sprawdzać bebechy plików przed wgrywaniem a na github itp. upewniać się, że pobrało się binarkę, Pozdrowienia :)

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Sun May 05, 2019 2:31 pm
by demsy
Witam wszystkich.
Panowie mam podobny problem co kolega wyzej, mianowicie kupiłem kilka sztuk od dwóch różnych sprzedawców. Wgrywałem pliki bin. poprzez ESP Easy Flasher.... Od jednego sprzedającego esp od razu działa. Czyli w tel. wykrywa sieć, łączę sie i moge dalej konfigurować. Natomiast z drugiej partii esp nie wysyła SSID, więc tel. nie wykrywa mi tego urządzenia. Próbowałem różnych wsadów. Ma ktoś jakieś pomysły?

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Sun May 05, 2019 3:34 pm
by pzygmunt
demsy wrote:
Sun May 05, 2019 2:31 pm
Witam wszystkich.
Panowie mam podobny problem co kolega wyzej, mianowicie kupiłem kilka sztuk od dwóch różnych sprzedawców. Wgrywałem pliki bin. poprzez ESP Easy Flasher.... Od jednego sprzedającego esp od razu działa. Czyli w tel. wykrywa sieć, łączę sie i moge dalej konfigurować. Natomiast z drugiej partii esp nie wysyła SSID, więc tel. nie wykrywa mi tego urządzenia. Próbowałem różnych wsadów. Ma ktoś jakieś pomysły?
Wyczyść flash.

Re: [PORADNIK] ESP8266 nie działa - gdy kończą się pomysły

Posted: Sun May 05, 2019 7:03 pm
by demsy
Już kilka razy próbowałem
Dziwne że moduł nie wykrywa mi żadnej sieci
ESp.png
ESp.png (11.27 KiB) Viewed 466 times