Page 4 of 6

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Wed Nov 21, 2018 4:13 pm
by milion81
wpisałem polecenie:
sudo usermod -a -G docker pi
zrobiłem restart i dalej to samo

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Fri Nov 30, 2018 3:24 pm
by fracz
Co mówi polecenie

groups

?

Co mówi polecenie

sudo service docker status

?

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Mon Dec 03, 2018 9:44 am
by milion81
po wpisaniu tych poleceń odpowiedź jak w załączniku

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Mon Dec 03, 2018 10:33 am
by gif_kuba
nie startuje docker - jest problem na rpi w najnowszej wersji - tu opis problemu, który znalazłem w sieci:
https://github.com/moby/moby/issues/38175

zainstalowałem docker w wersji 18.06.01

uzyj komendy:

Code: Select all

sudo apt-get install docker-ce=18.06.1~ce~3-0~raspbian
u mnie rozwiązało to problem z dockerem

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Mon Dec 03, 2018 11:02 am
by milion81
od razu ruszyło, dzięki bardzo za pomoc !!

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Mon Dec 17, 2018 10:02 pm
by milion81
Moje przygody z serwerem ciągle trwają......
Po kilku tygodniach pracy i pomocy ze strony forum.supla.org (pozdro cino111 :D) udało mi się postawić serwer Clouda i Scripts.
Dzisiaj zauważyłem, że podczas jednoczesnego wejścia na clouda po przez przeglądarkę i aplikacje na telefon tracę dostęp do serwera. Dioda na raspberry zaczyna świeci przytłumionym zielonym i nie ma dostępu przez PuTTY, zostaje tylko hard reset.
Czy też tak macie, to jest normalne?!
A najgorsze, że po ponownym podłączeniu (raspberry "świeci" już normalnie) nie ma dostępu do serwera.

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Tue Jan 01, 2019 10:22 pm
by milion81
Witam ponownie ;)
Mój serwer Clouda i Scripts na raspberry Pi Zero W regularnie co kilka dni pada, nie ma do niego dostępu przez putyy a nie widać na routerze, tak jak by mu ktoś zrobił shutdown. Dopiero odłączenie i ponowne włączenie zasilania uruchamia ponownie raspberry. Zmieniałem zasilacze ale bez skutku w tej chwili mam zasilacz po tablecie 5V i 2,1A. Aplikacja pokazuje obciążenie 100% (patrz załącznik), czy to normalne? Co może być przyczyną wyłączania raspberry?

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Tue Jan 01, 2019 11:04 pm
by pzygmunt
Zaloguj się i sprawdź który proces zjada procka.

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Wed Jan 02, 2019 8:22 am
by milion81
tak to wygląda jak na załącznikach

Re: [tutorial] Serwer Supla na Raspberry Pi Zero W

Posted: Wed Jan 02, 2019 8:27 am
by milion81
No i właśnie przed chwilą serwerek znowu padł...
Wprowadziłem w poprzednim poście w błąd bo jednak router go widzi.