[tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

User avatar
milion81
Posts: 184
Joined: Mon May 07, 2018 8:34 am

Tue Apr 09, 2019 5:41 pm

stawiam serwer od nowa na armv7 i komunikat jak w załączniku, coś ktoś podpowie ?
Attachments
A.png
A.png (335.89 KiB) Viewed 863 times
User avatar
lesny8
Posts: 863
Joined: Mon Dec 11, 2017 9:43 pm

Tue Apr 09, 2019 8:49 pm

Sprawdź czy pomoże

Code: Select all

pip install --upgrade setuptools
Last edited by lesny8 on Tue Apr 09, 2019 9:16 pm, edited 1 time in total.
User avatar
milion81
Posts: 184
Joined: Mon May 07, 2018 8:34 am

Tue Apr 09, 2019 9:09 pm

nie pomogło
Attachments
B.png
B.png (289.62 KiB) Viewed 841 times
User avatar
lesny8
Posts: 863
Joined: Mon Dec 11, 2017 9:43 pm

Tue Apr 09, 2019 9:18 pm

Daj dwa myślniki przed upgrade, źle podałem wcześniej, poprawiłem post.
User avatar
milion81
Posts: 184
Joined: Mon May 07, 2018 8:34 am

Tue Apr 09, 2019 9:23 pm

Instalka poszła ale problem dalej ten sam.
Attachments
D.png
D.png (207.54 KiB) Viewed 837 times
C.png
C.png (40.72 KiB) Viewed 837 times
User avatar
lesny8
Posts: 863
Joined: Mon Dec 11, 2017 9:43 pm

Tue Apr 09, 2019 9:37 pm

Code: Select all

sudo apt-get install libffi-dev
User avatar
milion81
Posts: 184
Joined: Mon May 07, 2018 8:34 am

Tue Apr 09, 2019 10:01 pm

tradycyjnie rozwiązałeś problem ;)
dzięki za pomoc !!
ps zainstalowała się nowsza wersja docker compose 1.24.0
Attachments
F.png
F.png (740.45 KiB) Viewed 829 times
E.png
E.png (97.27 KiB) Viewed 829 times
User avatar
lesny8
Posts: 863
Joined: Mon Dec 11, 2017 9:43 pm

Tue Apr 09, 2019 10:11 pm

;)
Może nie będzie z nowszą wersja kłopotów. Instaluj resztę i daj znać.
User avatar
milion81
Posts: 184
Joined: Mon May 07, 2018 8:34 am

Wed Apr 10, 2019 8:41 am

Serwer postawiony, reszta poszła bez problemu. Jeszcze raz dziękuję.
procekms89
Posts: 69
Joined: Thu Jun 28, 2018 4:21 am

Sat Apr 20, 2019 2:59 pm

cześć,

Mam problem z uruchomieniem SUPLA-Scripts. Mianowicie chce zmienić ustawienia w "supla-scripts/docker/.env " ale gdy chcę zapisać ustawienia wyświetla się komunikat o błędzie "Błąd zapisu supla-scripts/docker/.env: Brak dostępu".

Dodam tylko ze skrypty już były uruchomione i działają bez problemu, ale teraz próbuje uruchomić proxy i nie mogę zmienić nic w ustawieniach. Jak to naprawić?
Post Reply