[tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

mikers
Posty: 34
Rejestracja: ndz kwie 23, 2017 7:31 am

śr lip 10, 2019 8:19 pm

jest jakaś procedura pierwszego logowania do SUPLA Scripts bo krzyczy mi "Niepoprawna nazwa użytkownika lub hasło" ?
Awatar użytkownika
lesny8
Posty: 1083
Rejestracja: pn gru 11, 2017 9:43 pm

śr lip 10, 2019 9:00 pm

Dodaj do Cloud co najmniej jedno urządzenie i powiąż ze sobą aplikacje za pomocą tolena. To jeszcze możesz zrobić gdybyś miał jakiś błąd.
mikers
Posty: 34
Rejestracja: ndz kwie 23, 2017 7:31 am

czw lip 11, 2019 8:52 pm

lesny8 pisze:
śr lip 10, 2019 9:00 pm
Dodaj do Cloud co najmniej jedno urządzenie i powiąż ze sobą aplikacje za pomocą tolena. To jeszcze możesz zrobić gdybyś miał jakiś błąd.
Dodałem i zrobiłem to i dalej lipa

Invalid token (SUPLA Cloud https://xxxxxxxx.eu does not authorize it).
Awatar użytkownika
lesny8
Posty: 1083
Rejestracja: pn gru 11, 2017 9:43 pm

czw lip 11, 2019 9:39 pm

Tak jak tutaj integrujesz?
mikers
Posty: 34
Rejestracja: ndz kwie 23, 2017 7:31 am

pt lip 12, 2019 5:35 am

lesny8 pisze:
czw lip 11, 2019 9:39 pm
Tak jak tutaj integrujesz?
tak właśnie robię i nic dalej to samo


Invalid token (SUPLA Cloud https://xxxxxxxxx.eu does not authorize it).
Awatar użytkownika
pilcu
Posty: 169
Rejestracja: pt sty 11, 2019 9:49 am
Lokalizacja: Wrocław

pt lip 12, 2019 7:13 am

Zatrzymałem się na instalacji docker-compose.
Wywala jakiś błąd i nie instaluje.

Po wpisaniu komendy: docker -v && docker-compose -v

Dostaję komunikat:
Docker version 18.09.0, build 4d60db4
a tutaj jakieś błędy...
Awatar użytkownika
lesny8
Posty: 1083
Rejestracja: pn gru 11, 2017 9:43 pm

pt lip 12, 2019 8:06 am

@mikers pokaż jakiś screen
@pilcu wklej te błędy
mikers
Posty: 34
Rejestracja: ndz kwie 23, 2017 7:31 am

pt lip 12, 2019 8:55 am

lesny8 pisze:
pt lip 12, 2019 8:06 am
@mikers pokaż jakiś screen
@pilcu wklej te błędy
Obrazek
Załączniki
3EF2B0B8-1472-4A27-ABAD-559B6B600C81.jpeg
3EF2B0B8-1472-4A27-ABAD-559B6B600C81.jpeg (988.49 KiB) Przejrzano 764 razy
Awatar użytkownika
pilcu
Posty: 169
Rejestracja: pt sty 11, 2019 9:49 am
Lokalizacja: Wrocław

pt lip 12, 2019 4:24 pm

lesny8 pisze:
pt lip 12, 2019 8:06 am
@mikers pokaż jakiś screen
@pilcu wklej te błędy
Ok. Poszło ale mam inną wersję niż w pierwszym poście.
pi.png
pi.png (4.86 KiB) Przejrzano 737 razy
Awatar użytkownika
lesny8
Posty: 1083
Rejestracja: pn gru 11, 2017 9:43 pm

pt lip 12, 2019 7:20 pm

mikers pisze:
pt lip 12, 2019 8:55 am
Obrazek
Sprawdź wszystko dwa razy. Musi Ci to działać. Sprawdź czy faktycznie wklejasz wygenerowany token, a nie coś innego.
pilcu pisze:
pt lip 12, 2019 4:24 pm
Ok. Poszło ale mam inną wersję niż w pierwszym poście.
pi.png
Fajnie. Taka jest aktualna wersja.
ODPOWIEDZ