Page 66 of 86

Re: SUPLA Scripts

Posted: Mon Dec 31, 2018 6:51 am
by dawidd
Svr8

Re: SUPLA Scripts

Posted: Mon Dec 31, 2018 3:12 pm
by fracz
Nie wiem o co chodzi.

Spróbuj wejść w ustawieniach swojego konta w integracje. Tam na liście autoryzowanych aplikacji powinny być skrypty. Usuń je i potem spróbuj jeszcze raz zalogować się z Supla.

Re: SUPLA Scripts

Posted: Tue Jan 01, 2019 7:39 am
by dawidd
Od wczoraj loguje się prawidłowo i termostaty tez działają prawidłowo. Nie robiłem nic z logowaniem - samo zaczęło działać
Dzięki

Re: SUPLA Scripts

Posted: Tue Jan 01, 2019 3:11 pm
by krzysztof_d
Mam chyba ten sam problem co powyżej.
Przy logowaniu loginem Scripts dostaję "Could not issue access token, Response status:400".
Przy logowaniu poprzez "Zaloguj z Supla" mam :
We could not authenticate you
For some reason, the SUPLA Cloud server did not issue an authentication token or it was invalid.
You may find this rather ugly response message helpful.
{"message":"Could not issue access token. Response status: 400 {\"error\":\"invalid_grant\",\"error_description\":\"Code doesn't exist or is invalid for the client\"}","reason":null}


Unieważniłem integracje, bez zmian.

Re: SUPLA Scripts

Posted: Tue Jan 01, 2019 3:36 pm
by dawidd
U mnie przedwcześnie się cieszyłem, przed chwila na telefonie znów się nie mogłem zalogować i dostałem komunikat jak wyżej

Re: SUPLA Scripts

Posted: Tue Jan 01, 2019 3:57 pm
by elmaya
Zastanawiam się, czy jesteś zarejestrowany w chmurze beta z tym samym e-mailem

Re: SUPLA Scripts

Posted: Tue Jan 01, 2019 9:31 pm
by Sibikk
Też nie mogę zalogować się do skryptów.
svr2.
Usunąłem wszystkie integracje i po próbie zalogowania na nowo jak niżej.

Code: Select all

We could not authenticate you
For some reason, the SUPLA Cloud server did not issue an authentication token or it was invalid.

You may find this rather ugly response message helpful.

{"message":"Could not issue access token. Response status: 400 {\"error\":\"invalid_grant\",\"error_description\":\"Code doesn't exist or is invalid for the client\"}","reason":null}
Po zalogowaniu się normalnie hasłem

mam

Code: Select all

We could not authenticate you
For some reason, the SUPLA Cloud server did not issue an authentication token or it was invalid.

You may find this rather ugly response message helpful.

{"message":"Could not issue access token. Response status: 400 {\"error\":\"invalid_grant\",\"error_description\":\"Code doesn't exist or is invalid for the client\"}","reason":null}

Re: SUPLA Scripts

Posted: Tue Jan 01, 2019 9:47 pm
by fracz
Spróbujcie teraz. Zbieram trochę więcej logów...

Czy przekierowanie od clouda do skryptów (po zalogowaniu w cloudzie) trwa jakoś mega długo? Ponad 30s?

Re: SUPLA Scripts

Posted: Wed Jan 02, 2019 6:36 am
by Sibikk
Cześć, działa już. Przekierowanie nie trwało długo.

Re: SUPLA Scripts

Posted: Wed Jan 02, 2019 6:46 am
by dawidd
U mnie na razie tez działa. Wcześniej nie zaobserwowałem żeby przekierowanie trwało długo