Supla Scripts termostat- aktywny profil

PLF10T
Posty: 230
Rejestracja: ndz maja 22, 2016 6:24 pm

sob lis 02, 2019 7:51 am

Dlaczego ustawiony i działający profil po pewnym czasie się wyłącza i w oknie termostatu na zakładce "Podgląd" ustawia się samo "Aktywny profil: brak"?
PioKar
Posty: 387
Rejestracja: czw maja 03, 2018 5:56 am

sob lis 02, 2019 11:09 am

a jak masz ustawione:
profile-edytuj
Czasowa aktywacja profilu
PLF10T
Posty: 230
Rejestracja: ndz maja 22, 2016 6:24 pm

ndz lis 03, 2019 8:52 pm

Mam dwa zakresy godzin w ciągu każdego z 7-dmiu dni tygodnia.

Ale mam też drugi termostat, gdzie nie ma ustawionych żadnych czasowych warunków i też się wyłącza.
Nie umiem znaleźć żadnej prawidłowości w tym, kiedy się wyłącza.
PioKar
Posty: 387
Rejestracja: czw maja 03, 2018 5:56 am

pn lis 04, 2019 6:56 am

Nie chcę zgadywać.
Mam 14 termostatów i wszystkie działają.
Bardzo pomocne są logi.
Popatrz może tam coś zobaczysz.
Przy zakładaniu nowego termostatu trzeba czasem poklikać w przyciski na stronie by termostat załapał gdzie jest.
Ale potem to już nie powinno być problemu.
Awatar użytkownika
fracz
Posty: 1832
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Rybna

wt lis 05, 2019 10:43 am

W sumie to jest chyba z tym problem, tj. jeśli jest termostat bez żadnych profili aktywowanych czasowo, to zawsze o północy będzie wracać do "brak". Możesz temu zaradzić używając opcji w stopce "Kolejna automatyczna ... nastąpi po" i ustaw jakąś odległą datę - wtedy nie będzie Ci zmieniać.
screenshot.png
screenshot.png (6.97 KiB) Przejrzano 500 razy
Generalnie ta data w stopce zawsze mówi Ci, kiedy może nastąpić najbliższa automatyczna zmiana profilu - i wynika ona z ustawień aktywacji czasowych.

Jeśli masz jakiekolwiek profile z aktywacją czasową to powinno działać ok.
ODPOWIEDZ

Wróć do „Projekty użytkowników”