SUPLA BRIDGE 1.20 (RF + IR + URL)

Awatar użytkownika
Goral64
Posty: 177
Rejestracja: pt gru 27, 2019 6:22 pm

sob lut 22, 2020 6:04 pm

Z dobrej biblioteki korzystasz?
1x MEW-01, 1x PNW-01, 1x ROW-02, 1x Sonoff BRIDGE RF 433 (FW by Duch__)
This is only the beggining...
andras
Posty: 293
Rejestracja: pt gru 30, 2016 5:51 pm

sob lut 22, 2020 6:31 pm

Tego niestety nie wiem , jak sprawdzić ? i którą bibliotekę ?
Awatar użytkownika
Goral64
Posty: 177
Rejestracja: pt gru 27, 2019 6:22 pm

sob lut 22, 2020 6:46 pm

uchnast.michal pisze:
pn lut 17, 2020 4:53 am
super, czekam na info:)
Nie mogę połączyć się z urządzeniem poprzez programator :(
Połączenia wykonane prawidłowo, Arduino IDE ustawione wydaje się prawidłowo i niestety brak połączenia z portem COMxx.
1x MEW-01, 1x PNW-01, 1x ROW-02, 1x Sonoff BRIDGE RF 433 (FW by Duch__)
This is only the beggining...
andras
Posty: 293
Rejestracja: pt gru 30, 2016 5:51 pm

sob lut 22, 2020 7:03 pm

A możesz skompilować i podesłać bina ?
Awatar użytkownika
Goral64
Posty: 177
Rejestracja: pt gru 27, 2019 6:22 pm

sob lut 22, 2020 8:23 pm

andras pisze:
sob lut 22, 2020 7:03 pm
A możesz skompilować i podesłać bina ?
Bez sensu, jeśli okaże się, że nie będzie działać.
Póki co w końcu udało mi się odnaleźć kombinację potrzebną do ustawienia modułu w tryb flashowania. Okazało się, że oprócz przełączenia przełącznika na OFF to dodatkowo przy podłączaniu zasilania przycisk GPIO0 musi być wciśnięty. Co ciekawe, aplikacja od Duch__ chodzi także na przełączniku ustawionym na OFF :) Czyli chyba ten przełącznik w tym modelu nie bardzo działa...
Co do samego działania apki... restartuje się po 9 próbach połączenia z... (chyba chodzi o adresu URL w konfiguracji, u mnie puste).

Kod: Zaznacz cały

112500 baud:
21:20:40.381 ->  ets Jan  8 2013,rst cause:4, boot mode:(3,7)
21:20:40.381 -> 
21:20:40.381 -> wdt reset
21:20:40.381 -> load 0x4010f000, len 1392, room 16 
21:20:40.381 -> tail 0
21:20:40.381 -> chksum 0xd0
21:20:40.381 -> csum 0xd0
21:20:40.381 -> v3d128e5c
21:20:40.381 -> ~ld
19200 baud
21:21:53.800 -> 172.16.144.120
21:22:02.902 -> 255.255.255.0
21:22:02.902 -> 172.16.144.1
21:22:08.777 -> 172.16.144.120
21:22:08.811 -> 255.255.255.0
21:22:08.811 -> 172.16.144.1
21:22:08.811 -> SuplaDevice initialized
21:22:09.120 -> Blad polaczenia z 
21:22:09.257 -> Blad polaczenia z 
21:22:09.394 -> Blad polaczenia z 
21:22:09.529 -> Blad polaczenia z 
21:22:09.633 -> Blad polaczenia z 
21:22:09.735 -> Blad polaczenia z 
21:22:09.804 -> Blad polaczenia z 
21:22:09.838 -> Blad polaczenia z 
21:22:09.838 -> Blad polaczenia z 
i resecik i od nowa...
Pewnie coś niedokonfigurowałem...
1x MEW-01, 1x PNW-01, 1x ROW-02, 1x Sonoff BRIDGE RF 433 (FW by Duch__)
This is only the beggining...
andras
Posty: 293
Rejestracja: pt gru 30, 2016 5:51 pm

sob lut 22, 2020 9:24 pm

Dla mnie to wielki sens , mógłbym w końcu coś wgrać do tego sonofa , czeka rozebrany .
Sam skompilować nie mogę bo dostaję błąd jak pisałem wyżej .
Awatar użytkownika
Goral64
Posty: 177
Rejestracja: pt gru 27, 2019 6:22 pm

sob lut 22, 2020 10:15 pm

andras pisze:
sob lut 22, 2020 9:24 pm
Dla mnie to wielki sens , mógłbym w końcu coś wgrać do tego sonofa , czeka rozebrany .
Sam skompilować nie mogę bo dostaję błąd jak pisałem wyżej .
Masz zainstalowaną paczkę do menedżera płytek dla esp8266?
1x MEW-01, 1x PNW-01, 1x ROW-02, 1x Sonoff BRIDGE RF 433 (FW by Duch__)
This is only the beggining...
Duch__
Posty: 697
Rejestracja: śr sie 24, 2016 7:26 pm
Lokalizacja: Opole

sob lut 22, 2020 11:19 pm

Przełącznik ustawiony na OFF odcina komunikacje pomiedzy ESP a modułem 433mhz
Aktualnie w domu: 8xSRW-01, 1xROW-02, SUPLA BUTTON V3.4, 16xDS na ESP (GUI), Sonoff S20 jako kontroler CWU

Przydatne linki:
viewtopic.php?f=9&t=4160
search.php?keywords=
mihu
Posty: 142
Rejestracja: śr lut 28, 2018 6:00 pm

ndz lut 23, 2020 9:06 am

mam pytanie co do gniazdek https://www.ceneo.pl/17867349
odczytuje mi rf on
AAA417A200C8024401550055
AAA417B600BE024E01550055
AAA417CA00AA025801550055
AAA417B600B4024E01550055
AAA417D400AA025801550055
AAA4178E00BE024401553355

lecz tylko raz mi zadziałał . Czy to sa kody zmienne? bo na brodlinku chodzi bez problemu.
Awatar użytkownika
Goral64
Posty: 177
Rejestracja: pt gru 27, 2019 6:22 pm

ndz lut 23, 2020 11:12 am

Duch__ pisze:
sob lut 22, 2020 11:19 pm
Przełącznik ustawiony na OFF odcina komunikacje pomiedzy ESP a modułem 433mhz
Możliwe, jednak u mnie wprowadzenie urządzenia w tryb flashowania wymaga takiej kolejności:
- przełącznik na OFF,
- wciśnìęcie i przytrzymanie przycisku,
- włączenie zasilania i zwolnienie przycisku,
- podczas flashowania trzymanie wciśniętego przycisku.
Po ponownym włączeniu modułu można przełączyć w tryb konfiguracji i wszystko skonfigurować.
W trybie pracy po inicjacji SuplaDevice następuje restart modułu i tak w kółko.
Jakieś propozycje?
1x MEW-01, 1x PNW-01, 1x ROW-02, 1x Sonoff BRIDGE RF 433 (FW by Duch__)
This is only the beggining...
ODPOWIEDZ