Problem z samoczynnym rozłączaniem urządzenia Zamel row-02

Sterownik dwukanałowy
kamilmadel
Posty: 13
Rejestracja: wt lut 26, 2019 12:30 pm

wt lut 26, 2019 12:41 pm

Witam. Piszę ponieważ mam problem z samoczynnym rozłączaniem się urządzenia od mojej sieci wifi. Piszę ponieważ nie znalazłem odpowiedzi na moje problemy w innych postach. Problem wygląda tak, że urządzenie zostało dodane bez problemu ale gdy tylko chce zapalić światło poprzez kliknięcie "włącz" w aplikacji, światło zapala się i zaraz po tym połączenie zostaje zerwane. Po chwili znów urządzenie łączy się i gdy wykonam kolejną akcję np "wyłącz" znów zdąży tylko wyłączyć światło i zaraz potem się rozłącza. Przypisałem już do urządzenia stały adres ip ale nie pomogło. Nie wiem jak wybrnąć z tej sytuacji. Dodam tylko że wcześniej próbowałem podłączyć sonoff przez aplikacje ewelink i skutek był dokładnie taki sam. Proszę o pomoc bo już nie wiem czego się złapać.
Awatar użytkownika
wojtas567
Posty: 1827
Rejestracja: ndz kwie 03, 2016 7:16 pm
Lokalizacja: Olsztyn

wt lut 26, 2019 12:49 pm

A jak włączysz to światło z aplikacji też tracisz połączenie?
Pozdrawiam
Wojtek
kamilmadel
Posty: 13
Rejestracja: wt lut 26, 2019 12:30 pm

wt lut 26, 2019 1:04 pm

Właśnie chodzi mi o włączanie i wyłączanie poprzez aplikacje. wł/wył łącznikiem bistabilnym nie zrywa połączenia. Rozłączanie ma miejsce podczas sterowania poprzez wifi.
kamilmadel
Posty: 13
Rejestracja: wt lut 26, 2019 12:30 pm

wt lut 26, 2019 1:12 pm

https://drive.google.com/open?id=1xeTm7 ... TQBcuYfa4t

Powyżej filmik ilustrujący jak to mniej więcej wygląda. Na filmiku i tak o dziwo dosyć rzadko się rozłącza. Podczas rozłączenia dioda na zamelu jak i na sonoffie mruga.
Awatar użytkownika
wojtas567
Posty: 1827
Rejestracja: ndz kwie 03, 2016 7:16 pm
Lokalizacja: Olsztyn

wt lut 26, 2019 1:12 pm

Jakieś zakłócenia.
Ja bym sprawdził ten moduł na biurku podłączając lampkę, czy też tak będzie się zachowywał. A jak daleko jest router?
Pozdrawiam
Wojtek
Awatar użytkownika
pzygmunt
Posty: 7410
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt lut 26, 2019 1:26 pm

Ten filmik jest przyśpieszony czy natychmiast po naciśnięciu "włącz" się tak dzieje ?
kamilmadel
Posty: 13
Rejestracja: wt lut 26, 2019 12:30 pm

wt lut 26, 2019 1:27 pm

Router jest w odległości 3-4 metrów od zamela, w tym samym pomieszczeniu.
kamilmadel
Posty: 13
Rejestracja: wt lut 26, 2019 12:30 pm

wt lut 26, 2019 1:27 pm

Filmik nie jest przyspieszony ani pocięty. 100% czasu rzeczywistego
Awatar użytkownika
pzygmunt
Posty: 7410
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt lut 26, 2019 3:20 pm

Zachowanie jest bardzo dziwne. Możesz mi przesłać dane dostępowe abym mógł podłączyć swój smartfon ?
kamilmadel
Posty: 13
Rejestracja: wt lut 26, 2019 12:30 pm

wt lut 26, 2019 5:04 pm

Które to są dane dostępowe bo jestem jeszcze zielony w obsłudze tego oprogramowania?
ODPOWIEDZ