Problem z samoczynnym rozłączaniem urządzenia Zamel row-02

Sterownik dwukanałowy
User avatar
pzygmunt
Posts: 6894
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Tue Feb 26, 2019 5:17 pm

Email wystarczy
kamilmadel
Posts: 13
Joined: Tue Feb 26, 2019 12:30 pm

Tue Feb 26, 2019 5:26 pm

Wysłałem maila w wiadomosci prywatnej
User avatar
pzygmunt
Posts: 6894
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Tue Feb 26, 2019 10:25 pm

Jutro postaram się do tego zerknąć.
kamilmadel
Posts: 13
Joined: Tue Feb 26, 2019 12:30 pm

Wed Feb 27, 2019 4:16 pm

Ok czekam na opinie jak już sprawdzisz.
User avatar
pzygmunt
Posts: 6894
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Thu Feb 28, 2019 5:26 pm

Generalnie wygląda to tak jakby ROW-02 cały czas gubił połączenie z serwerem.
To rozłączanie po naciśnięciu "włącz" to złudzenie. Po prostu aplikacja nie zdążyła jeszcze sobie odświeżyć statusu, a Ty jej klikasz włącz. Wtedy natychmiast robi odśwież i pokazuje "Rozłączono".

Spróbuj postawić ROW-02 obok routera i wtedy sprawdź czy ten efekt nadal występuje.
kamilmadel
Posts: 13
Joined: Tue Feb 26, 2019 12:30 pm

Fri Mar 01, 2019 12:54 am

Zastanawiam się tylko czy postawienie row-02 koło rutera coś zmieni skoro i tak dzieli je jakieś 4 metry? Pytam bo row już wmontowany w instalacje a wyjęcie jest dość problematyczne.
User avatar
Robert Błaszczak
Posts: 494
Joined: Sat Dec 22, 2018 8:55 pm
Location: Zielona Góra
Contact:

Fri Mar 01, 2019 5:36 am

Jaki masz router? Jeśli masz taką możliwość, to spróbuj zmienić swój router na inny model.
Pozdrawiam
Robert Błaszczak
https://www.blaszczak.pl
kamilmadel
Posts: 13
Joined: Tue Feb 26, 2019 12:30 pm

Fri Mar 01, 2019 7:53 am

Posiadam Router TP-LINK TL-WR940N
User avatar
michael
Posts: 970
Joined: Wed Nov 09, 2016 8:00 am
Location: Wojkowice

Fri Mar 01, 2019 7:58 am

kamilmadel wrote:
Fri Mar 01, 2019 7:53 am
Posiadam Router TP-LINK TL-WR940N
Z moich doświadczeń to z TP-LINKami jest jak na loterii. Jedne działają lepiej, inne gorzej.
Problemy z zawieszaniem się szczególnie sieci bezprzewodowej to norma. Albo miałem pecha albo te produkty po prostu tak mają.
Osobiście polecam Ubiquiti - tutaj nie ma problemów, przynajmniej jeszcze nie doświadczyłem :)
Kabel ucięty na miarę zawsze jest za krótki...
kamilmadel
Posts: 13
Joined: Tue Feb 26, 2019 12:30 pm

Fri Mar 01, 2019 8:00 am

pzygmunt wrote:
Thu Feb 28, 2019 5:26 pm
Generalnie wygląda to tak jakby ROW-02 cały czas gubił połączenie z serwerem.
To rozłączanie po naciśnięciu "włącz" to złudzenie. Po prostu aplikacja nie zdążyła jeszcze sobie odświeżyć statusu, a Ty jej klikasz włącz. Wtedy natychmiast robi odśwież i pokazuje "Rozłączono".

Spróbuj postawić ROW-02 obok routera i wtedy sprawdź czy ten efekt nadal występuje.
Myślę, że właśnie rozłącza tuż po kliknięciu włącz/wyłącz ponieważ po kliknięciu światło się zdąży załączyć zanim się rozłączy.
Post Reply