Strona 2 z 2

Re: Problem z łącznością ROW-02

: pt paź 18, 2019 1:36 pm
autor: pzygmunt
Obecnie nie ma takiej możliwości (moduł nie przesyła takich informacji do serwera) ale proponuję dłużej pingować moduł aby określić czy moduł gubi zasięg.
Pod windowsem

Kod: Zaznacz cały

ping -t IP
pod linuxem/macos/unix

Kod: Zaznacz cały

ping IP

Re: Problem z łącznością ROW-02

: pt paź 18, 2019 4:39 pm
autor: Bob91
Teraz tak myślę że to rozłączanie mogło się zacząć od wymiany żarówek na mocne LEDy odpowiednik 100w. Najczęściej tracę połączenie podczas włączania światła, tak jakby impuls zakłócał połączenie. Jutro będę na miejscu to sprawdzę czy zmiana żarówek na inne pomoże.

Re: Problem z łącznością ROW-02

: pt paź 18, 2019 5:00 pm
autor: pzygmunt
Warto skonsultować to z producentem. Zgłosiłem im to.

Re: Problem z łącznością ROW-02

: pt paź 18, 2019 5:04 pm
autor: pzygmunt
Sprawdź proszę numery na obudowach.

Re: Problem z łącznością ROW-02

: pt paź 18, 2019 5:25 pm
autor: miroph
Hej. Podaj proszę numer seryjny urzadzenia, jest na tyle obudowy. Wtedy w poniedziałek sprawdzę datę produkcji urządzenia.Problem dosyć ciekawy lecz myślę że do rozwiazania.

Re: Problem z łącznością ROW-02

: pn paź 21, 2019 6:58 pm
autor: Bob91
Problem rozwiązany, tak jak myślałem żarówki ledowe powodowały zakłócenia Wifi, a że zasięg w tym miejscu był kiepski to zrywało połączenie. Zmieniłem ustawienie anten na ruterze i przekręciłem przekaźnik w puszce tak, żeby był jak najmniej okrecony przewodami. Po 3 dniach testów ani jednej zwiechy. Chodzi bardzo stabilnie.

Może pomyślicie o tym, żeby w przyszłości dodać jakiegoś requesta http, który będzie zwracał wartość rssi. To chyba nie będzie jakoś bardzo trudne do zrobienia, a będzie pomocne w takich nie do końca oczywistych przypadkach jak ten.

Dziękuję za szybki odzew i chęć pomocy. Pozdrawiam