Ledy swieca po wylaczeniu

Sterownik RGB
Alek
Posty: 13
Rejestracja: pn wrz 23, 2019 4:59 am

pn wrz 23, 2019 5:04 am

Witam, mam sterownik do ledow supla-slw-01. Gdy zgasze w aplikacji to ledy minimalnie swiecą.
Awatar użytkownika
pzygmunt
Posty: 8667
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pn wrz 23, 2019 8:28 am

Nie powinno się tak dziać. Naciskasz przycisk „off”
Czy kręcisz kołkiem ? Jakie ledy ? Jak podłączone ?
Alek
Posty: 13
Rejestracja: pn wrz 23, 2019 4:59 am

pn wrz 23, 2019 8:30 am

Po naciśnieciu przycisku off jakies ledy tanie nie znam marki podlaczone normalnie :)
Awatar użytkownika
miroph
Posty: 332
Rejestracja: wt sie 22, 2017 8:09 pm
Lokalizacja: Pszczyna - ZAMEL

pn wrz 23, 2019 8:49 am

Proszę podać model zasilacza oraz foto podłączenia.
Każde urządzenie trzyma się lepiej, gdy użyjesz taśmy dwustronnej. ;)
Alek
Posty: 13
Rejestracja: pn wrz 23, 2019 4:59 am

pn wrz 23, 2019 4:25 pm

Zasilacz transformator gtv 230/12v nie ma roznicy jaki podlacze.
Załączniki
20190923_182158.jpg
20190923_182158.jpg (1.35 MiB) Przejrzano 699 razy
Awatar użytkownika
pzygmunt
Posty: 8667
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pn wrz 23, 2019 4:32 pm

Hmm. Zielony z czerwonym nie są przypadkiem zamienione ? To i tak na świecenie nie powinno mieć wpływu ale barwa będzie inna niż powinna.
Alek
Posty: 13
Rejestracja: pn wrz 23, 2019 4:59 am

pn wrz 23, 2019 4:34 pm

pzygmunt pisze:
pn wrz 23, 2019 4:32 pm
Hmm. Zielony z czerwonym nie są przypadkiem zamienione ? To i tak na świecenie nie powinno mieć wpływu ale barwa będzie inna niż powinna.
Ledy maja odwrotnie wlutowane w tasme ale to jest ok.
Awatar użytkownika
pzygmunt
Posty: 8667
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pn wrz 23, 2019 5:16 pm

No to już Zamel musi zweryfikować co tam jest nie tak. Jak kółkiem kręcisz na 0% to też świecą ?
Awatar użytkownika
Robert Błaszczak
Posty: 1179
Rejestracja: sob gru 22, 2018 8:55 pm
Lokalizacja: Zielona Góra
Kontaktowanie:

pn wrz 23, 2019 6:33 pm

Dobrze byłoby jeszcze sprawdzić, jak SLW-01 zachowuje się przy sterowaniu z wejścia IN1. Do tego wystarczy kawałek przewodu i podanie na chwilkę +12V na to wejście. Jeden "impuls" włącza światło, a drugi wyłącza.
Pozdrawiam
Robert Błaszczak

Strona prywatna: https://www.blaszczak.pl
Jakość powietrza: https://robert.aqi.eco
Awatar użytkownika
miroph
Posty: 332
Rejestracja: wt sie 22, 2017 8:09 pm
Lokalizacja: Pszczyna - ZAMEL

pn wrz 23, 2019 6:50 pm

Daj inny zasilacz jeśli możesz. Wtedy wyeliminujemy jedną z rzeczy. Sterownik albo zasilacz. Z doświadczenia stawiam na zasilacz.
Każde urządzenie trzyma się lepiej, gdy użyjesz taśmy dwustronnej. ;)
ODPOWIEDZ

Wróć do „ZAMEL SLW-01”