Moduł Zamel SLW-02 ledy migają pomocy

Sterownik RGB
Luther
Posty: 4
Rejestracja: ndz lut 16, 2020 8:19 pm

ndz lut 16, 2020 8:35 pm

Witam,
Proszę o pomoc. Dziś podłączyłem moduł zamel slw-02 Niestety po upływie 15 - 20 minut paski ledowe zaczęły migać. Moduł wyrejestrowałem z chmury i po sprawdzeniu podłączenia ponownie zarejstrowałem. I dalej to samo :oops:
Proszę Was o pomoc może coś źle robię czy moduł wysłać na reklamacje.
FA8446D1-4204-43B1-A48A-1686CC8833B4.jpeg
Awatar użytkownika
pzygmunt
Posty: 8392
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

ndz lut 16, 2020 10:44 pm

Napisz jakiego użyłeś zasilacza ? Jakie LED-y i jaka jest ich długość ?
Luther
Posty: 4
Rejestracja: ndz lut 16, 2020 8:19 pm

ndz lut 16, 2020 11:00 pm

Zasilacz Zamel ( znp 15-12)12v 15W Greenie Taśma LED 60 diod 2835 6W długość taśmy 2,3 metra
Awatar użytkownika
miroph
Posty: 283
Rejestracja: wt sie 22, 2017 8:09 pm
Lokalizacja: Pszczyna - ZAMEL

pn lut 17, 2020 6:17 am

Hej. Spróbuj proszę na innym zasilaczu i daj info.
Każde urządzenie trzyma się lepiej, gdy użyjesz taśmy dwustronnej. ;)
Luther
Posty: 4
Rejestracja: ndz lut 16, 2020 8:19 pm

pn lut 17, 2020 6:39 am

Mam podłączony tylko zasilacz i niestety po 45 minutach miga. Zasilacz pewnie do wymiany. Może się przegrzewać?
rav.b
Posty: 150
Rejestracja: pn lis 26, 2018 9:09 am
Lokalizacja: Niepołomice/Lipnica Mała

pn lut 17, 2020 7:14 am

Luther pisze:
pn lut 17, 2020 6:39 am
Mam podłączony tylko zasilacz i niestety po 45 minutach miga. Zasilacz pewnie do wymiany. Może się przegrzewać?
Zobacz sobie ten (20W):
https://www.fif.com.pl/pl/zasilacze-i-t ... 0-12p.html
Polecam do analiz MES darmowego CalculiX -a
3x SRW-01, 3x ROW-02, 2x LIW-01, 1x ROW-02m, 1x ROW-01, 1x SLW-01, 1x SLW-02, 1x MEW-01, 1x PNW-01, 1x Heatpol Home+, 1x Sonoff mini
Awatar użytkownika
miroph
Posty: 283
Rejestracja: wt sie 22, 2017 8:09 pm
Lokalizacja: Pszczyna - ZAMEL

pn lut 17, 2020 9:18 am

Luther pisze:
pn lut 17, 2020 6:39 am
Mam podłączony tylko zasilacz i niestety po 45 minutach miga. Zasilacz pewnie do wymiany. Może się przegrzewać?
Ale to dioda na sterowniku ci mruga czy taśma LED.
Każde urządzenie trzyma się lepiej, gdy użyjesz taśmy dwustronnej. ;)
Luther
Posty: 4
Rejestracja: ndz lut 16, 2020 8:19 pm

pn lut 17, 2020 12:05 pm

Jak razem mam podłączone to taśma i dioda w supli migają równocześnie. Nie jestem znawcą ale wydaje mi się ze zasilacz jeżeli to samo jest bez sterownika.
rav.b
Posty: 150
Rejestracja: pn lis 26, 2018 9:09 am
Lokalizacja: Niepołomice/Lipnica Mała

pn lut 17, 2020 12:31 pm

Luther pisze:
pn lut 17, 2020 12:05 pm
Jak razem mam podłączone to taśma i dioda w supli migają równocześnie. Nie jestem znawcą ale wydaje mi się ze zasilacz jeżeli to samo jest bez sterownika.
Mam tak samo, jedynym rozwiązaniem na chwilę obecną jest wymiana zasilacza na mocniejszy lub ograniczenie jasności.

Możesz ograniczyć jasność np. na 75% (symulacja czy zasilacz 20W da radę), zobacz sobie wątek: viewtopic.php?p=54285#p54285
Polecam do analiz MES darmowego CalculiX -a
3x SRW-01, 3x ROW-02, 2x LIW-01, 1x ROW-02m, 1x ROW-01, 1x SLW-01, 1x SLW-02, 1x MEW-01, 1x PNW-01, 1x Heatpol Home+, 1x Sonoff mini
ODPOWIEDZ