supla-server shows (active) exited

Post Reply
hirdeshsaxena112
Posts: 14
Joined: Fri Jun 16, 2017 1:48 am

supla-server shows (active) exited

Post by hirdeshsaxena112 » Tue Jun 27, 2017 4:16 pm

OS Linux Debian8:

pasted below files and folder:

etc/init.d/supla-server
etc/supla-server/supla.cfg

# make key in etc/supla-server

etc/init.d/sudo chmod +x supla-server
update-rc.d supla-server defaults
update-rc.d supla-server enable

pasted supla-server in /usr/sbin/ folder

systemctl daemon-reload
/etc/init.d/supla-server start

service supla-server status (shows active exited)

why please help me

hirdeshsaxena112
Posts: 14
Joined: Fri Jun 16, 2017 1:48 am

Re: supla-server shows (active) exited

Post by hirdeshsaxena112 » Wed Jun 28, 2017 5:13 am

i have solved my problem

svarun
Posts: 16
Joined: Tue Apr 25, 2017 5:45 pm

Re: supla-server shows (active) exited

Post by svarun » Thu Sep 07, 2017 7:00 am

Where can I find the supla-server file. My directory doesn't contains any such file.

Help me.

Thank you

pzygmunt
Posts: 2868
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Re: supla-server shows (active) exited

Post by pzygmunt » Thu Sep 07, 2017 8:32 am

/usr/sbin/supla-server

svarun
Posts: 16
Joined: Tue Apr 25, 2017 5:45 pm

Re: supla-server shows (active) exited

Post by svarun » Thu Sep 07, 2017 6:24 pm

I did not find it.

Onlyzen
Posts: 3
Joined: Mon Jul 24, 2017 12:46 pm

Re: supla-server shows (active) exited

Post by Onlyzen » Tue Nov 07, 2017 11:34 am

I have 2 concerns about this statement:

1. Explanation sounds as if the service terminated but ps -ef | grep -i nfs still shows nfsd still running. Not until systemctl stop nfs does it stop appearing in ps

2. After we complete the exercises of updating /etc/exports (assuming this is the NFS Exports that was referred to earlier), at 12:25min you'll see the nfs service was restarted and the status displayed again. It is still active (exited) even after defining NFS Exports.

The original definition of why active (exited) appears doesn't seem to be accurate or am I missing something?

Post Reply