Page 11 of 12

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 7:51 pm
by lesny8
Dla mnie to nowość.
Z tego co czytam to wygląda jakby system pogubił partycje i dlatego uruchamia się w trybie ratunkowym. Bez kozery partycje nie giną.
Najszybciej to będzie Ci przywrócić stan karty z przed 2 tygodni, jeśli w tym czasie zmian w Cloud za dużo nie robiłeś to będziesz mieć sprawność maliny przywróconą w kilka minut.
Jeśli przywracanie z backupu będzie skutkowało błędami zapisu, to sprawdź na innej.

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 8:12 pm
by PuteR
Próbuję przywrócić ta kopie ale na innej karcie. Wkładam ja do rpi podłącza zasilanie i... Jest tak jak na zdjęciu. Czy z moją kopia coś nie tak czy karta nie odpowiednią, czy może jeszcze coś innego. Chyba przyjdzie jednak stawiać wszystko od nowa 😣

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 8:42 pm
by lesny8
To jest efekt z drugiej karty?
Czym robiłeś backup?

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 8:50 pm
by PuteR
tak to efekt z drógiej karty beckup robiłem z poziomu RPI tym poleceniem

Code: Select all

sudo dd bs=2M if=/dev/mmcblk0 of=/mnt/dysk_docelowy/20121214.img
Oczywiście poszło na dysk podłączony do RPI, a teraz przywracałem to za pomocą WIN32 Disk Imager.

Spróbuję jeszcze przywrócenia kopi na tę samą kartę jak się nie uda to chyba zdecyduję się postawić wszystko od nowa mam tylko pytanie. Czy wszystko mogę zostawić tak jak było w sensie na routerz i wszystkie moduły a podczas instalacji dockera podawać tylko takie same dane jak wcześniej (domeny, hasła itd.)?? Czy raczej powinienem wszystko po odłączać, po resetować i zaczynać kompletnie od zera totalnego :)??

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 9:19 pm
by lesny8
Oj, albo masz pecha do tych kart, albo coś niedobrego się dzieje z maliną.
Stawiając wszystko od nowa możesz podawać te same parametry, wszystko później zadziała jak po staremu.
Może jeszcze ruszy na tej drugiej karcie...
Więcej kart nie masz?

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 9:31 pm
by PuteR
Niestety więcej w tej chwili nie mam kart, wgrałem obraz na tą samą kartę po wcześniejszym jej sformatowaniu i tak wyglądało odpalenie po czym obraz stanął na ekranie powitalny "welcome to the raspberry pi desktop" i nic się nie dzieje. No żeby tylko nie malina 😐 za długo bym się nią nie nacieszyl.

lesny8 jak formatuje kartę pod raspberry wystarczy szybkie formatowanie czy lepiej te pełne?

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 9:45 pm
by PuteR
Po ponownym odłączenie i podłączeniu do sieci ruszyło ale wyskoczył ekran logowania i mimo że podaję hasło jakie miałem dla użytkownika pi to pokazuje że błędne więc chyba już nic innego mi nie zostało jak tylko zabawa od nowa, mam nadziej ze to jednak nie malina padla.

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 9:47 pm
by lesny8
Przywracając obraz nie ma to większego znaczenia, bo i tak nadpisujesz tablicę partycji.
Formatowanie szybkie to usunięcie tablicy z informacją o partycjach i założenie jej na nowo. Formatowanie zwykłe, to zerowanie sektorów, dlatego trwa to dłużej, w zależności od pojemności nośnika.

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 9:49 pm
by lesny8
A capslock nie jest wciśnięty?

Re: Tryb proxy (poprawne certyfiakty SSL, Let's Encrypt)

Posted: Fri Jan 25, 2019 10:01 pm
by PuteR
Sprawdzałem kilka razy nie był wcisniety, no nic spróbuję instalacji od nowa, przy okazji może i sam się czego nauczę haha