Jak podłączyć do napedu Nice Wingo 2024,centrala sterująca MC424

worch
Posts: 9
Joined: Tue Nov 06, 2018 1:26 pm

Tue Nov 06, 2018 9:52 pm

Dzięki za podpowiedzi
Jeszcze jedno mi się nasuwa - mianowicie ustawienie całej centrali. Jeżeli jest ona w trybie Stand by całego urządzenia to po 1 min przechodzi w stan uśpienia i na zaciskach 6 i 7 nie ma napięcia. Więc jeżeli brama będzie otwarta i centrala przejdzie w stan uśpienia to sterownik SBW-01 otrzyma informację że brama jest zamknięta - dobrze kombinuję?
User avatar
pzygmunt
Posts: 4229
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Wed Nov 07, 2018 10:12 am

Najlepiej jak zastosujesz zewnętrzny kontraktron
worch
Posts: 9
Joined: Tue Nov 06, 2018 1:26 pm

Thu Nov 08, 2018 5:50 pm

Z powodów technicznych sterownik musiałem zasilić oddzielnym zasilaczem 24v ponieważ mam go w domu (zasięg WiFi) a do napędu mam doprowadzony przewód tylko 4 żyłowy. Po podłączeni z centrali MC424 zacisku 7 do IN1/IN2 niestety SUPLA żadnych zmian nie pokazuje. W czym może być problem? Wszystkie kombinacje ustawień na koncie SUPLI próbowałem i nic... Czy chodzi o to że sterownik musi być zasilany z bramy a nie osobnym zasilaczem?
User avatar
pzygmunt
Posts: 4229
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Thu Nov 08, 2018 5:57 pm

Zwierałeś "na krótko" IN1 lub IN2 z +24 na zasilaniu modułu ?
worch
Posts: 9
Joined: Tue Nov 06, 2018 1:26 pm

Thu Nov 08, 2018 6:14 pm

Tak, wtedy SUPLA pokazywała zmiany.
Miernikiem także sprawdzałem zaciski 6 i 7 w centrali i jest ok ale jak plus podłącze z centrali do SBW-01 to nic się nie dzieje
User avatar
pzygmunt
Posts: 4229
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Thu Nov 08, 2018 8:32 pm

No to może mieć związek z tym, że to są dwa obwody zasilania ale Zamel musiałby się wypowiedzieć. Poproszę kogoś od nich aby się wypowiedzieli.
worch
Posts: 9
Joined: Tue Nov 06, 2018 1:26 pm

Thu Nov 08, 2018 10:15 pm

Ok
Dzięki za pomoc i czekam na odpowiedź ZAMELA
User avatar
pzygmunt
Posts: 4229
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Sat Nov 10, 2018 1:24 pm

worch wrote:
Thu Nov 08, 2018 10:15 pm
Ok
Dzięki za pomoc i czekam na odpowiedź ZAMELA
Czy ktoś z firmy Zamel się z Tobą kontaktował ? Dałem znać dwóm osobom od nich ale póki co nie widać zainteresowania tematem (bynajmniej oficjalnie).
worch
Posts: 9
Joined: Tue Nov 06, 2018 1:26 pm

Sat Nov 10, 2018 2:29 pm

Witam
Nikt się nie kontaktował
Pójdę chyba w stronę kontaktronu - na razie jeden zakupiony i w poniedziałek spróbuję go zamontować na napędzie. Na krótko działa tak jak powinien.
Jeszcze taz dziękuję za pomoc i wskazówki
Pozdrawiam
worch
Posts: 9
Joined: Tue Nov 06, 2018 1:26 pm

Mon Nov 12, 2018 3:54 pm

Założyłem kontaktron i wszysto gra
Post Reply