Brak odczytów w historii przez 7 godzin

Tomasz21
Posty: 101
Rejestracja: ndz lut 14, 2021 6:34 pm

czw mar 18, 2021 1:57 pm

klew pisze:
czw mar 18, 2021 1:43 pm
Tomasz21 pisze:
czw mar 18, 2021 1:19 pm
Nie wiem czy to zbieg okoliczności... ale

Usuwając niepodłączone/rozłączone urzadzenie przez stronę https://svr46.supla.org/ w tym samym czasie rozłączyło MEW-01. Czas pracy biegnie dalej, ale czas połączenia wyzerowało w aplikacji.
To normalne zachowanie. Zmiany po stronie "clouda" resetują połączenie z urządzeniami (wszystkimi)
Dzięki za wyjaśnienie :)

Faktycznie teraz jak sprawdziłem to wszystkie urządzenia rozłączyło, ale tylko MEW była na czerwono na stronie Supli - reszta radośnie ze statusem na zielono - "Połączony". :D
bdkacz
Posty: 31
Rejestracja: sob gru 21, 2019 7:41 am

sob mar 20, 2021 9:47 pm

Jakie zmiany w testowej 2.8.1 ?
Pudel
Posty: 6
Rejestracja: śr kwie 14, 2021 5:51 pm

pt kwie 16, 2021 6:43 pm

Mam ewidentnie to samo i to od dwóch dni a licznik jest od 8 Kwietnia 2021 roku.

Na dowód wrzucam zrzut z clouda.
Dodam, że dzień wcześniej pojawia się szpilka z wartością niemal 4kWh w 20 minut co jest nieosiągalne w mieszkaniu i przy użyciu jednego pola grzewczego na indukcji.
Tak nawiasem mam stałe zużycie na poziomie między 80 a jakieś 120 Wh (lodówka, ruter, 2xAP, 2x Switch, poe w kablach, NAS samoróbka na i3) więc na wykresach nie mogą się pojawić zerowe wartości.
Proszę o pomoc i ewentualnie testowy firmware (plus instrukcja jak to wgrać).
2021-04-16 20_36_25-ID855 Licznik energii elektrycznej - SUPLA Cloud — Mozilla Firefox.png
2021-04-16 20_36_25-ID855 Licznik energii elektrycznej - SUPLA Cloud — Mozilla Firefox.png (14.16 KiB) Przejrzano 208 razy
Awatar użytkownika
pzygmunt
Posty: 11159
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pt kwie 16, 2021 7:25 pm

Która wersja firmware-u ? Naciśnij ikonke (i) i chwilę po tym zobacz czy pojawi się wyrównująca szpilka na wykresie.
Pudel
Posty: 6
Rejestracja: śr kwie 14, 2021 5:51 pm

sob kwie 17, 2021 6:38 pm

Cześć,

Dzięki za odzew.
MEW-01 od początku wydaje mi się, że miało firmware 2.7.24
Dzień wcześniej, po kliknięciu w (i), pojawił się pik około 3,7 kWh
Wczoraj wprowadziłem MEW-01 w tryb konfiguracji i wpisałem na nowo konfig i zaznaczyłem update firmware. Nowszej widzę, że nie ma niż 2.7.24
Myślałem także, że te braki odczytów to błąd sieci ale patrząc w logi rutera nie widziałem braku internetu.
Wykluczam także błędy samego AP. Unifi działa stabilnie a kontroler nie wyrzucił mi błędów samego AP.

Dzisiaj odczyty są prawidłowe. Nie ma dziur.
Sugeruje mi to bardziej problemy natury firmware/clouda aniżeli mojej sieci.
Awatar użytkownika
pzygmunt
Posty: 11159
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

sob kwie 17, 2021 7:30 pm

Odnotowujemy przypadki gdzie historia się nie aktualizuje jednakże stan licznika jest prawidłowy. Efektem tego jest szpilka. Normalnie przy zaniku sieci/internetu i po jego powrocie szpilka powinna być zniwelowana poprzez uśrednienie pomiarów. W związku z tym, że problem rzadko występuje trudno nam jest go namierzyć. Jednym z "ciekawych" zależności jest to, że historia "odżywa" po naciśnięciu (i). Wyślij mi na priva adres email konta. Udostępnię Ci firmware 2.8.1 w którym wyeliminowaliśmy kolejki danych (mamy podejrzenie, że to tam jest problem). Po aktualizacji obserwuj czy problem nadal występuje.
Awatar użytkownika
lesny8
Posty: 1577
Rejestracja: pn gru 11, 2017 9:43 pm

sob kwie 17, 2021 9:14 pm

Ja miałem kiedyś dziwną sytuację. Nie wiem na ile to będzie pomocne, ale uważam, że każde info ma sens jak problem istnieje i trudno namierzyć przyczynę.

Mam w pracy w jednym miejscu 6 x MEW-01(2.3.24) podłączone przez jednego AP do Cloud 2.3.27 na QNAP-ie.
25.03.2021 o 11:44 było ich 5 i rejestrowałem 6 sztukę w Cloud, aktywowałem wtedy rejestrację urządzeń.
MEWa pojawiła się w chmurze, montaż na miejscu był przewidziany na za kilka dni, więc monitor wrócił do pudełka.
Po godzinie 15.30 byłem w miejscu zainstalowanych 5 MEWek porównać w apce zużyte KWh dla 1 sztuki z licznikiem energii wbudowanym w urządzenie. Miałem sporą niezgodność, a że pokazywałem to akurat koledze to byłem nieco :o i :oops:
Wróciłem do komputera, zalogowałem się do Cloud, żeby tam sprawdzić wykresy. Wszedłem na historię pomiarów i tam była cisza dla tego kanału od 11:38
Wyłączyłem rejestrację nowych urządzeń, bo skojarzyłem, że o podobnej godzinie dodawałem 6 MEWę, wszedłem do aplikacji ponownie, potem w szczegóły kanału i zauważyłem po jakiejś chwili, że zużyte KWh mi przyrosło. Wszedłem na wykresy i zobaczyłem aktualną godzinę i wyrównane słupki na wykresie :)

Czyżby tu była jakaś zależność, czy to tylko przypadek :roll: :?:

Jeszcze jedno, tylko ta MEWa nie miała flagi przy swoim kanale w bazie. W apce przy kanale nie było ikonki 'i', a to dlatego, że na tym MEW podnosiłem firmware z 2.3.12 i na tamtą chwilę tego nie uzupełniłem. Pozostałe rejestrowane już były z wersją firmware 2.3.24 więc ikonkę 'i' miały od razu.

Taka oto moja historia :)

Jeszcze wklejam same timestampy z 1 MEWy, w historii pomiarów z tego okresu są tylko 2 wpisy

Kod: Zaznacz cały

1616672288	2021-03-25 11:38:08
1616687288	2021-03-25 15:48:08
a dla pozostałych MEWek, zapis jest co 10 minut

Kod: Zaznacz cały

1616672889	2021-03-25 11:48:09
1616673488	2021-03-25 11:58:08
1616674088	2021-03-25 12:08:08
1616674689	2021-03-25 12:18:09
1616675288	2021-03-25 12:28:08
1616675888	2021-03-25 12:38:08
1616676488	2021-03-25 12:48:08
1616677088	2021-03-25 12:58:08
1616677688	2021-03-25 13:08:08
1616678288	2021-03-25 13:18:08
1616678888	2021-03-25 13:28:08
1616679488	2021-03-25 13:38:08
1616680088	2021-03-25 13:48:08
1616680688	2021-03-25 13:58:08
1616681288	2021-03-25 14:08:08
1616681888	2021-03-25 14:18:08
1616682488	2021-03-25 14:28:08
1616683088	2021-03-25 14:38:08
1616683688	2021-03-25 14:48:08
1616684289	2021-03-25 14:58:09
1616684888	2021-03-25 15:08:08
1616685488	2021-03-25 15:18:08
1616686089	2021-03-25 15:28:09
1616686688	2021-03-25 15:38:08
1616687288	2021-03-25 15:48:08

Awatar użytkownika
klew
Posty: 2407
Rejestracja: czw cze 27, 2019 12:16 pm

sob kwie 17, 2021 9:31 pm

lesny8 pisze:
sob kwie 17, 2021 9:14 pm
Ja miałem kiedyś dziwną sytuację. Nie wiem na ile to będzie pomocne, ale uważam, że każde info ma sens jak problem istnieje i trudno namierzyć przyczynę.
To jakiś inny problem. U Ciebie pomary zostały wyrównane (bo brakuje wpisów w tym czasie). Natomiast ten problem jest taki, że połączenie z MEW jest, ale wysyła albo nieaktualne dane, albo ich w ogóle nie aktualizuje (raczej to drugie się dzieje).
W takiej sytuacji, gdy komunikacja się "odetka", to przychodzą dane z dużym zużyciem i pojawia się szpilka, bo przez cały ten czas są zapisane dane historyczne, więc nie są te dane wyrównywane.
Tomasz21
Posty: 101
Rejestracja: ndz lut 14, 2021 6:34 pm

wt kwie 20, 2021 3:16 pm

Ostatnio MEW-01 trochę mi gubi danych do wysyłania na serwer. Dzieje się to w nocy 1-7. Nie co noc, ale jest w tym jakaś reguła.

FW to beta 2.8.1

Poziom sygnału nie jest zły:
- Wifi RSSI -63
- Siła sygnału WiFi: 74%

Dzisiaj ją pingowałem co 1 minutę pięcioma pakietami i były dość spore opóźnienia:

Kod: Zaznacz cały

Tue Apr 20 16:53:04 CEST 2021: --- 192.168.20.5 ping statistics ---
Tue Apr 20 16:53:04 CEST 2021: 5 packets transmitted, 5 packets received, 0% packet loss
Tue Apr 20 16:53:04 CEST 2021: round-trip min/avg/max = 166.042/223.247/290.411 ms
Tue Apr 20 16:54:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Tue Apr 20 16:54:00 CEST 2021: 64 bytes from 192.168.20.5: seq=0 ttl=128 time=179.548 ms
Tue Apr 20 16:54:02 CEST 2021: 64 bytes from 192.168.20.5: seq=1 ttl=128 time=259.278 ms
Tue Apr 20 16:54:03 CEST 2021: 64 bytes from 192.168.20.5: seq=2 ttl=128 time=247.418 ms
Tue Apr 20 16:54:03 CEST 2021: 64 bytes from 192.168.20.5: seq=3 ttl=128 time=143.239 ms
Tue Apr 20 16:54:04 CEST 2021: 64 bytes from 192.168.20.5: seq=4 ttl=128 time=133.450 ms
Tue Apr 20 16:54:04 CEST 2021: 
Tue Apr 20 16:54:04 CEST 2021: --- 192.168.20.5 ping statistics ---
Tue Apr 20 16:54:04 CEST 2021: 5 packets transmitted, 5 packets received, 0% packet loss
Tue Apr 20 16:54:04 CEST 2021: round-trip min/avg/max = 133.450/192.586/259.278 ms
Tue Apr 20 16:55:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Tue Apr 20 16:55:00 CEST 2021: 64 bytes from 192.168.20.5: seq=0 ttl=128 time=158.683 ms
Tue Apr 20 16:55:02 CEST 2021: 64 bytes from 192.168.20.5: seq=1 ttl=128 time=238.846 ms
Tue Apr 20 16:55:03 CEST 2021: 64 bytes from 192.168.20.5: seq=2 ttl=128 time=222.817 ms
Tue Apr 20 16:55:03 CEST 2021: 64 bytes from 192.168.20.5: seq=3 ttl=128 time=122.052 ms
Tue Apr 20 16:55:04 CEST 2021: 64 bytes from 192.168.20.5: seq=4 ttl=128 time=112.073 ms
Po wejściu w tryb konfiguracyjny i wyjściu bez łączenia się z siecią rozgłaszaną przez MEW-01 przestała zamulać.

Kod: Zaznacz cały

Tue Apr 20 17:07:04 CEST 2021: --- 192.168.20.5 ping statistics ---
Tue Apr 20 17:07:04 CEST 2021: 5 packets transmitted, 5 packets received, 0% packet loss
Tue Apr 20 17:07:04 CEST 2021: round-trip min/avg/max = 0.939/1.117/1.485 ms
Tue Apr 20 17:08:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Tue Apr 20 17:08:00 CEST 2021: 64 bytes from 192.168.20.5: seq=0 ttl=128 time=4.483 ms
Tue Apr 20 17:08:01 CEST 2021: 64 bytes from 192.168.20.5: seq=1 ttl=128 time=8.316 ms
Tue Apr 20 17:08:02 CEST 2021: 64 bytes from 192.168.20.5: seq=2 ttl=128 time=1.041 ms
Tue Apr 20 17:08:03 CEST 2021: 64 bytes from 192.168.20.5: seq=3 ttl=128 time=2.225 ms
Tue Apr 20 17:08:04 CEST 2021: 64 bytes from 192.168.20.5: seq=4 ttl=128 time=1.184 ms
Tue Apr 20 17:08:04 CEST 2021: 
Tue Apr 20 17:08:04 CEST 2021: --- 192.168.20.5 ping statistics ---
Tue Apr 20 17:08:04 CEST 2021: 5 packets transmitted, 5 packets received, 0% packet loss
Tue Apr 20 17:08:04 CEST 2021: round-trip min/avg/max = 1.041/3.449/8.316 ms
Tue Apr 20 17:09:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Tue Apr 20 17:09:00 CEST 2021: 64 bytes from 192.168.20.5: seq=0 ttl=128 time=1.270 ms
Tue Apr 20 17:09:01 CEST 2021: 64 bytes from 192.168.20.5: seq=1 ttl=128 time=1.050 ms
Tue Apr 20 17:09:02 CEST 2021: 64 bytes from 192.168.20.5: seq=2 ttl=128 time=0.971 ms
Tue Apr 20 17:09:03 CEST 2021: 64 bytes from 192.168.20.5: seq=3 ttl=128 time=0.965 ms
Tue Apr 20 17:09:04 CEST 2021: 64 bytes from 192.168.20.5: seq=4 ttl=128 time=1.016 ms
Może takim pseudo-rozwiązaniem byłby programowy reboot o godzinie, którą można by było sobie wpisać w konfiguracji?


EDIT:

i po 20 minutach(od konfig on/off) dzieje się to samo:

Kod: Zaznacz cały

Tue Apr 20 17:21:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Tue Apr 20 17:21:00 CEST 2021: 64 bytes from 192.168.20.5: seq=0 ttl=128 time=1.194 ms
Tue Apr 20 17:21:01 CEST 2021: 64 bytes from 192.168.20.5: seq=1 ttl=128 time=0.934 ms
Tue Apr 20 17:21:02 CEST 2021: 64 bytes from 192.168.20.5: seq=2 ttl=128 time=238.180 ms
Tue Apr 20 17:21:03 CEST 2021: 64 bytes from 192.168.20.5: seq=3 ttl=128 time=228.308 ms
Tue Apr 20 17:21:04 CEST 2021: 64 bytes from 192.168.20.5: seq=4 ttl=128 time=220.333 ms
Tue Apr 20 17:21:04 CEST 2021: 
Tue Apr 20 17:21:04 CEST 2021: --- 192.168.20.5 ping statistics ---
Tue Apr 20 17:21:04 CEST 2021: 5 packets transmitted, 5 packets received, 0% packet loss
Tue Apr 20 17:21:04 CEST 2021: round-trip min/avg/max = 0.934/137.789/238.180 ms
Tue Apr 20 17:22:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Tue Apr 20 17:22:00 CEST 2021: 64 bytes from 192.168.20.5: seq=0 ttl=128 time=341.511 ms
Tue Apr 20 17:22:01 CEST 2021: 64 bytes from 192.168.20.5: seq=1 ttl=128 time=318.203 ms
Tue Apr 20 17:22:02 CEST 2021: 64 bytes from 192.168.20.5: seq=2 ttl=128 time=217.669 ms
Tue Apr 20 17:22:03 CEST 2021: 64 bytes from 192.168.20.5: seq=3 ttl=128 time=207.623 ms
Tue Apr 20 17:22:04 CEST 2021: 64 bytes from 192.168.20.5: seq=4 ttl=128 time=197.572 ms
Tue Apr 20 17:22:04 CEST 2021: 
Tue Apr 20 17:22:04 CEST 2021: --- 192.168.20.5 ping statistics ---
Tue Apr 20 17:22:04 CEST 2021: 5 packets transmitted, 5 packets received, 0% packet loss
Tue Apr 20 17:22:04 CEST 2021: round-trip min/avg/max = 197.572/256.515/341.511 ms
Tue Apr 20 17:23:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Tue Apr 20 17:23:00 CEST 2021: 64 bytes from 192.168.20.5: seq=0 ttl=128 time=295.253 ms
Tue Apr 20 17:23:01 CEST 2021: 64 bytes from 192.168.20.5: seq=1 ttl=128 time=277.601 ms
Tue Apr 20 17:23:02 CEST 2021: 64 bytes from 192.168.20.5: seq=2 ttl=128 time=176.938 ms
Tue Apr 20 17:23:03 CEST 2021: 64 bytes from 192.168.20.5: seq=3 ttl=128 time=166.733 ms
Tue Apr 20 17:23:04 CEST 2021: 64 bytes from 192.168.20.5: seq=4 ttl=128 time=163.092 ms
Tue Apr 20 17:23:04 CEST 2021: 
Tue Apr 20 17:23:04 CEST 2021: --- 192.168.20.5 ping statistics ---
Tue Apr 20 17:23:04 CEST 2021: 5 packets transmitted, 5 packets received, 0% packet loss
Tue Apr 20 17:23:04 CEST 2021: round-trip min/avg/max = 163.092/215.923/295.253 ms
Tue Apr 20 17:24:00 CEST 2021: PING 192.168.20.5 (192.168.20.5): 56 data bytes
Awatar użytkownika
pzygmunt
Posty: 11159
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt kwie 20, 2021 3:55 pm

Zwróć uwagę na utracone pakiety, a nie na czas.
ODPOWIEDZ

Wróć do „ZAMEL MEW-01”