Strona 1 z 6

SBW-02 uwagi przedpremierowe

: czw sie 22, 2019 2:07 pm
autor: shimano73
Witam, jestem w trakcie testu nowego nabytku jakim jest sterownik SBW-02. Z montażem i uruchomieniem nie było żadnych problemow, instalacja nie rożni się od innych modułów. Moduł steruje bramą przesuwna w oparciu o napęd Came BX246 i furtką gdzie zamontowany jest elektrozaczep 24V AC/DC. Moduł zasilany jest z elektroniki napędu prądem przemiennym o napięciu 24V, lub stałym 24V gdy napęd pracuje na akumulatorach. W module wykorzystuję oba przekaźniki ale tylko jedno wejście do kontroli stanu bramy.
Dziś to już trzeci dzień jak pracuje moduł , ale dopiero dziś zauważyłem , podczas szkolenia domowników, że ikona zamkniętej bramy zmienia się najpierw na otwartą , zamkniętą i ponownie otwartą w momencie gdy otworzę furtkę . Oczywiście gdy steruje bramą, ikona jest wyświetlana poprawnie otwarta gdy brama jest otwarta i odwrotnie.
Stan poprawny ikony bramy powraca gdy otworzę i zamknę bramę. Czyżbym coś nie tak podłączył ?

tu filmik z telefonu: https://drive.google.com/open?id=1Nn8ZJ ... zF-tt_9Jkp

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 7:01 am
autor: miroph
Hej. Zestawiłem układ wg. twoich informacji. Testowałem przy napięciu przemiennym oraz stałym i nie miałem takiego efektu.
Prześlij mi proszę schemat lub zdjęcie podłączenia.
Skąd pobierasz sygnał otwarcia/zamknięcia bramy oraz furtki? Czy bezpośrednio z napędu czy też masz zamontowane mechaniczne wyłączniki krańcowe?

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 7:12 am
autor: shimano73
Witam, sygnał z bramy pobierany jest z zewnętrznego kontaktronu , furtka nie posiada jeszcze czujnika i jest wyłączony w cloudzie. Elektrozaczep jest podłączony na 15m przewodzie 2x3x0.5 przy korzystaniu dwóch par. Zdjęcie połączeń wstawię jak wrócę do domu

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 9:37 am
autor: shimano73
Dobrałem się jeszcze raz do bramy i zauważyłem że po otwarciu furtki , moduł się resetuje - chyba bo na chwilę gaśnie dioda.
Sprawdziłem zasilanie 26,5V a w czasie działania elektrozaczepu i wynosi 26,1V także to nie wina zasilania .
Sygnał wifi jest również bardzo silny co widać na zdjęciu, do routera jest 15m w lini prostej.
https://drive.google.com/open?id=1PbyP7 ... foRzrOl9yh

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 10:08 am
autor: pzygmunt
Odłącz wszystko od modułu. Zostaw tylko zasilanie. Pilotem otwórz/zamknij bramę. Ciekawi mnie czy taki sam efekt wystąpi.
Jeśli nie to wtedy podłącz np. kontraktron i ponownie sprawdź. Może dostaje jakiś "strzał" po kablach. Albo coś zakłóca WiFi. Z pewnością trzeba ustalić przyczynę takiego zachowania.

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 1:00 pm
autor: miroph
Dokładnie zrób jak pisał Przemek. Zastanawiam się czy zaczep nie pobiera przy "starcie" zbyt dużego prądu.

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 2:21 pm
autor: shimano73
Sprawdzę to jutro , w furtce jest zamontowany taki model: JIS 1710

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 5:40 pm
autor: Demolkaa
A ja zauwazyłem, że zmiana w cloud na innym module i zapisanie zmiany resetuje mi właśnie ten moduł i dwa inne.

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 6:01 pm
autor: Patryk
Każda zmiana w Clud, będzie Ci resetować wszystkie podłączone moduły.

Re: SBW-02 uwagi przedpremierowe

: pt sie 23, 2019 6:03 pm
autor: Demolkaa
No właśnie nie resetuje mi wszystkich tylko ten i dwa sterowniki obecnie bram