Dziwny problem z internetem.

Awatar użytkownika
PuteR
Posty: 1172
Rejestracja: śr gru 06, 2017 10:07 am

Witam, temat nie związany z suplą ale jako że na innych forach nie znalazłem pomocy, a tu są specjaliści również od sieci może tutaj się uda :)

Mam problem z łącznością z Internetem. Otóż dzieje się tak, że jak mój telefon iPhone 12 mini połączy się domowym wifi to wywala Internet. Lokalnie wszystko działa nie ma tylko Internetu na żadnym urządzeniu (po wifi i kablu). Wystarczy że odłączę swój telefon od sieci i wszystko momentalnie wraca do normy. Jak włączę znowu wifi w telefonie to przez chwilę działa wszędzie (na iPhone również), ale po około 2 min znowu wywala. Żadnych blokad nie mam ustawionych po za tym bywają dni że jest ok i telefon śmiga aż miło. Internet mam z orange, router funbox 2.0 do niego podłączony AP ubiquity UAP-AC-LR i on odpowiada za wifi w domu na funboxie wyłączone. W sieci około 30 urządzeń (większość to moduły ESP). Ktoś może wie gdzie szukać przyczyny i czego to może być wina, co można ewentualnie sprawdzić?? Telefon po gsm działa bez problemu w innych sieciach również. Pomóżcie bo już nie wiem gdzie może być problem.
Awatar użytkownika
pzygmunt
Posty: 12237
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontakt:

Jak padnie Ci internet to sprawdź czy działa po kablu. Od tego bym zaczął. Później z poziomu rutera sprawdził bym ping po ip do jakiegoś hosta w sieci. Jeśli ping działa to z lan-u sprawdził bym ping również po ip do tego samego hosta. Dalsze kroki zależne od rezultatu powyższych testów.
Awatar użytkownika
PuteR
Posty: 1172
Rejestracja: śr gru 06, 2017 10:07 am

Jak już padnie to po kablu również nie ma Internetu. Sorry za może głupie pytanie, ale jak z poziomu routera (funbox 2.0)sprawdzić ping?? Jest tam jakiś terminal czy coś?? Czy w inny sposób się to robi?
Awatar użytkownika
pzygmunt
Posty: 12237
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontakt:

Nie wiem czy w funbox-ie są odpowiednie narzędzia ale wiele routerów ma narzędzia diagnostyczne z poziomu web-a. Ping/traceroute/itp. Poszukaj tam.
Awatar użytkownika
PuteR
Posty: 1172
Rejestracja: śr gru 06, 2017 10:07 am

Niestety funbox to bardzo ograniczony sprzęt i nie widzę takich opcji. Jest inna możliwość żeby to sprawdzić?

Czy to może być w ogóle wina routera?
Awatar użytkownika
pzygmunt
Posty: 12237
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontakt:

Sprawdź jaki masz IP i czy można go pingnąć z zewnątrz.
Awatar użytkownika
Goral64
Posty: 1953
Rejestracja: pt gru 27, 2019 6:22 pm

A w iPhone masz włączony tryb hotspot?
RPi4: Supla Cloud + Supla Scripts + Proxy + Let's Encrypt + MQTT
SUPLA: 1x MEW-01, 3x LIW-01, 3x SBW-02, 5x PNW-01, 3x ROW-01, 2x ROW-02, 2x ROW-04m, 2x ROW-07, 1x DIW-01, 1x mROW-02, 1x mSRW-01
2x Sonoff BRIDGE RF 433
Awatar użytkownika
PuteR
Posty: 1172
Rejestracja: śr gru 06, 2017 10:07 am

Sprawdzę z tym pingiem z zewnątrz. Goral64 faktycznie hotspota miałem włączonego jednak wyłączenie też nic nie zmieniło.
Awatar użytkownika
pzygmunt
Posty: 12237
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontakt:

iPhone wyłącza hotspota jak przełączasz się na wifi. Hotspot iPhone robi bramkę na GSM-ie.
Awatar użytkownika
Goral64
Posty: 1953
Rejestracja: pt gru 27, 2019 6:22 pm

pzygmunt pisze: śr sie 04, 2021 11:08 am iPhone wyłącza hotspota jak przełączasz się na wifi. Hotspot iPhone robi bramkę na GSM-ie.
Nie mam iPhone więc strzelałem, bo gdzieś kiedyś czytałem, że jak telefon działa w obu trybach, czyli client i AP dla WiFi to może być problem z uruchomionym przez telefon serwerem DHCP, a 2 serwery DHCP w sieci, w którym jeden nie ma informacji o bramie to dla urządzeń mających adres IP z serwera DHCP może być problemem...
RPi4: Supla Cloud + Supla Scripts + Proxy + Let's Encrypt + MQTT
SUPLA: 1x MEW-01, 3x LIW-01, 3x SBW-02, 5x PNW-01, 3x ROW-01, 2x ROW-02, 2x ROW-04m, 2x ROW-07, 1x DIW-01, 1x mROW-02, 1x mSRW-01
2x Sonoff BRIDGE RF 433
ODPOWIEDZ

Wróć do „Ogólna dyskusja”