BLE Supla Gateway - wyzwanie dla programistów

myxhir
Posty: 47
Rejestracja: czw sty 07, 2021 12:16 pm

Lucas pisze: czw lis 25, 2021 7:09 am
myxhir pisze: pn lis 15, 2021 1:16 pm Lucas mozesz powiedziec jak ten czujnik wyglada po zimie ? :D tez chcialbym do tej bramki dać piąty czujnik z temperaturą mierzoną na zewnątrz. Chyba że ktoś ma inne dedykowane rozwiązanie :)
Przepraszam za spóźnioną odpowiedź, ale z powodów zawodowych mam duże zaległości w obecności na forum.
Czujnik na zewnątrz działa bez problemu, po zimie nic mu się nie dzieje. Oczywiście jest w miejscu, gdzie nie jest narażony na bezpośrednie działanie deszczu, itp. Bardziej mam wrażenie, że wysokie temperatury są problemem, bo z czasem (a jest na zewnątrz już bardzo długo) plastik na obudowie staje się bardziej sztywny i kruchy. Jak wymieniam baterię co jakiś czas, to zastanawiam się czy nie złamię klapki.
To mnie uspokoiłeś chociaż kupiłem w razie co na zapas kolejny 😂 ja akurat go przykleiłem w takim miejscu że słońca tam nie ma a mianowicie przy lampie na tarasie a na demna jest kolejny taras jedyne co to ja włączę lampę na tarasie to mam plus 1-2 stopnie. Mnie czasami martwi bo mam pole za ogrodem wilgotność na poziomie 99 przez długi czas czy coś tam nie przyrdzewieje ale to się będę martwił później. Dzięki za odpowiedź 😉
Awatar użytkownika
Lucas
Posty: 782
Rejestracja: pn lip 31, 2017 7:11 am
Lokalizacja: Chrzanów

myxhir pisze: czw lis 25, 2021 7:45 am
Lucas pisze: czw lis 25, 2021 7:09 am
myxhir pisze: pn lis 15, 2021 1:16 pm Lucas mozesz powiedziec jak ten czujnik wyglada po zimie ? :D tez chcialbym do tej bramki dać piąty czujnik z temperaturą mierzoną na zewnątrz. Chyba że ktoś ma inne dedykowane rozwiązanie :)
Przepraszam za spóźnioną odpowiedź, ale z powodów zawodowych mam duże zaległości w obecności na forum.
Czujnik na zewnątrz działa bez problemu, po zimie nic mu się nie dzieje. Oczywiście jest w miejscu, gdzie nie jest narażony na bezpośrednie działanie deszczu, itp. Bardziej mam wrażenie, że wysokie temperatury są problemem, bo z czasem (a jest na zewnątrz już bardzo długo) plastik na obudowie staje się bardziej sztywny i kruchy. Jak wymieniam baterię co jakiś czas, to zastanawiam się czy nie złamię klapki.
To mnie uspokoiłeś chociaż kupiłem w razie co na zapas kolejny 😂 ja akurat go przykleiłem w takim miejscu że słońca tam nie ma a mianowicie przy lampie na tarasie a na demna jest kolejny taras jedyne co to ja włączę lampę na tarasie to mam plus 1-2 stopnie. Mnie czasami martwi bo mam pole za ogrodem wilgotność na poziomie 99 przez długi czas czy coś tam nie przyrdzewieje ale to się będę martwił później. Dzięki za odpowiedź 😉
Nic mu się w środku nie dzieje, zmiany wilgotności mu nie przeszkadzają. Zresztą wszystkie u mnie pracują w podwyższonej wilgotności. Raz nawet robiłem testy trzymając go w zamrażalniku do jakiej najniższej temperatury będzie wskazywał (chyba nawet któryś post w tym temacie) i też przeżył :)
8x Sonoff Basic, 1x Sonoff Touch, 2x ROW-02, 1x SRW-03, 1x SLW-01, 1x LIW-01, 1x Shelly 1v3, 2x Yunshan, 1x MoesHouse, 1x BW-SHP6, 2x Smart DGM, kilka D1 mini, LSC Smart, GH + Trådfri + RM mini 3, Rpi Zero + 8x LYWSD03MMC i brak czasu na więcej...
effendi
Posty: 105
Rejestracja: śr kwie 26, 2017 9:36 am

Hey, nie potrafię zmusić do działania moich czujników
pi@SUPLA:~ $ supervisorctl status
mi-th-0 FATAL Exited too quickly (process log may have details)
mi-th-1 FATAL Exited too quickly (process log may have details)
mi-th-2 FATAL Exited too quickly (process log may have details)
mi-th-3 FATAL Exited too quickly (process log may have details)
supla-brama FATAL Exited too quickly (process log may have details)
supla-pushover RUNNING pid 24660, uptime 0:00:16
supla-virtual-device RUNNING pid 24662, uptime 0:00:16
Wydaje mi się, że robię wszystko zgodnie z instrukcją.. i k**a :(
Liczę na pomoc!
Pogodynka >>
myxhir
Posty: 47
Rejestracja: czw sty 07, 2021 12:16 pm

effendi pisze: czw lis 25, 2021 7:24 pm Hey, nie potrafię zmusić do działania moich czujników
pi@SUPLA:~ $ supervisorctl status
mi-th-0 FATAL Exited too quickly (process log may have details)
mi-th-1 FATAL Exited too quickly (process log may have details)
mi-th-2 FATAL Exited too quickly (process log may have details)
mi-th-3 FATAL Exited too quickly (process log may have details)
supla-brama FATAL Exited too quickly (process log may have details)
supla-pushover RUNNING pid 24660, uptime 0:00:16
supla-virtual-device RUNNING pid 24662, uptime 0:00:16
Wydaje mi się, że robię wszystko zgodnie z instrukcją.. i k**a :(
Liczę na pomoc!
A na pewno robisz wszystko po kolei z instrukcją Roberta z. Jego strony ? Jest to akurat tak napisane że mi bez problemu się wszystko udało odpalić za pierwszym razem
ODPOWIEDZ

Wróć do „Ogólna dyskusja”