sonoff Basic do napędu bramy

Gucio2607.
Posty: 466
Rejestracja: wt sie 22, 2017 1:56 pm

ndz lut 03, 2019 4:28 pm

Czujnik pod RX, rezystor 4,7k miedzy dane a +
Zainstalowane:
11x sonoff basic, 1x sonoff gate, 1x Yunshan, 2x H801, 7x sonoff touch(1,2,3 gang), 1x sonoff 4ch PRO
tcp
Posty: 175
Rejestracja: śr gru 19, 2018 7:47 pm

wt lut 19, 2019 12:37 pm

Moduł bramowy na płytce SV i sofcie Zibiego działał mi przez miesiąc. Dzisiaj świeci na czerowono i rozłączony więc myślę, że pewnie zasilacz ale po sprawdzeniu okazało się że zasilanie ok i dioda mruga na płytce. Problem z zalogowaniem się do sicie ? Nic w sieci nie było zmieniane. Macie jakieś pomysły ? Czy ostatnio nie mieliście problemów z logowaniem w apce ?
akir
Posty: 135
Rejestracja: śr lis 07, 2018 7:17 pm

wt lut 19, 2019 2:54 pm

To wejdź w tryb konfiguracji i zobacz czy wszytsko wpisane
tcp
Posty: 175
Rejestracja: śr gru 19, 2018 7:47 pm

wt lut 19, 2019 2:58 pm

Wszedłem, wpisałem jeszcze raz wszystko i działa.
Awatar użytkownika
dzikusk
Posty: 54
Rejestracja: wt maja 01, 2018 7:24 pm

pn mar 18, 2019 9:12 am

Spalony SonOff.
Wgrałem Multiboard do nowego SonOffa, wbrałem SX2 i podpiąłem kontaktron oraz czujnik temp.
Na "such" wszystko pięknie się pokazywało w aplikacji (czujnik otwarcia), temperatura, więc zamontowałem go do bramy.
Niestety udało mi się wysterować bramę tylko jeden raz, ponieważ po tym SonOff umarł! Myślałem, że stracił zasięg czy coś ale podłączyłem do w domu i nic. Nadal nie żyje. Co mogło być nie tak? Zwarcia żadnego nie zrobiłem w bramie. Wszystko podłączałem ostrożnie.
jedyne co mi przychodzi go głowy to brak rezystora, który pominąłem wogóle (bo wszystko działało, wskazania termometru były prawidłowe).
Mam drugiego SonOffa i chcę zrobić dokładnie tę samą funkcjonalność ale nie chcę kolejnego spalić.

Ktoś miał taki przypadek?
Arek.kandula
Posty: 302
Rejestracja: pn gru 24, 2018 8:52 am

pn mar 18, 2019 11:23 am

Multiboard wygrałeś do sonoffa SV
Awatar użytkownika
dzikusk
Posty: 54
Rejestracja: wt maja 01, 2018 7:24 pm

pn mar 18, 2019 11:26 am

Wgrałem do Basic a nie SV.
Oczywiście przerobiłem go aby na wyjściu nie dawał 230V tylko zwierał styki.
mafialoso
Posty: 32
Rejestracja: pn lip 03, 2017 7:44 pm

pn mar 18, 2019 6:46 pm

Witam. Mam sonoff basic przerobiony. Na wyjsciu nie podaje 230v do tego czujnik temperatury i 1 kontrakton. Wszystko dziala super ale, brakuje mi czujnika pośredniego. W ktore piny mam podpiąćposredni czujnik?
Awatar użytkownika
dzikusk
Posty: 54
Rejestracja: wt maja 01, 2018 7:24 pm

pn mar 18, 2019 7:11 pm

Jak podłączyłeś rezystor?
Awatar użytkownika
wojtas567
Posty: 1989
Rejestracja: ndz kwie 03, 2016 7:16 pm
Lokalizacja: Olsztyn

pn mar 18, 2019 7:52 pm

mafialoso pisze:
pn mar 18, 2019 6:46 pm
Witam. Mam sonoff basic przerobiony. Na wyjsciu nie podaje 230v do tego czujnik temperatury i 1 kontrakton. Wszystko dziala super ale, brakuje mi czujnika pośredniego. W ktore piny mam podpiąćposredni czujnik?
W basic to już chyba nie bardzo masz gdzie :) czas na większy moduł. na ESP12F
Pozdrawiam
Wojtek
ODPOWIEDZ

Wróć do „Ogólna dyskusja”