Rozgłaszanie kanałów a encje w HA

Awatar użytkownika
Goral64
Posty: 1398
Rejestracja: pt gru 27, 2019 6:22 pm

pt kwie 30, 2021 4:06 pm

@pzygmunt na prośbę jolki z AI Speaker zgłaszam tutaj problem jaki znalazłem podczas eksploatacji integracji AIS i Supli po MQTT.
channel2entity.png
channel2entity.png (110.99 KiB) Przejrzano 127 razy
RPi4: Supla Cloud + Supla Scripts + Proxy + Let's Encrypt + MQTT
SUPLA: 1x MEW-01, 3x LIW-01, 3x SBW-02, 5x PNW-01, 3x ROW-01, 2x ROW-02, 2x ROW-04m, 2x ROW-07, 1x DIW-01
2x Sonoff BRIDGE RF 433
Awatar użytkownika
Goral64
Posty: 1398
Rejestracja: pt gru 27, 2019 6:22 pm

pt kwie 30, 2021 4:25 pm

Sprawdziłem jeszcze w pliku z encjami, że encje w AIS mają prawidłowe jednostki miary...

Kod: Zaznacz cały

"unit_of_measurement": "l",
i

Kod: Zaznacz cały

"unit_of_measurement": "kWh",
RPi4: Supla Cloud + Supla Scripts + Proxy + Let's Encrypt + MQTT
SUPLA: 1x MEW-01, 3x LIW-01, 3x SBW-02, 5x PNW-01, 3x ROW-01, 2x ROW-02, 2x ROW-04m, 2x ROW-07, 1x DIW-01
2x Sonoff BRIDGE RF 433
Awatar użytkownika
pzygmunt
Posty: 11199
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pt kwie 30, 2021 4:59 pm

uruchom MQTT explorer i sprawdź co masz w homeassistant/#
Nazwy encji tworzone są automatycznie przez HA.
Awatar użytkownika
Goral64
Posty: 1398
Rejestracja: pt gru 27, 2019 6:22 pm

pt kwie 30, 2021 5:57 pm

Ja też stawiam na błąd w HA, a dokładniej w Lovelace.
RPi4: Supla Cloud + Supla Scripts + Proxy + Let's Encrypt + MQTT
SUPLA: 1x MEW-01, 3x LIW-01, 3x SBW-02, 5x PNW-01, 3x ROW-01, 2x ROW-02, 2x ROW-04m, 2x ROW-07, 1x DIW-01
2x Sonoff BRIDGE RF 433
ODPOWIEDZ

Wróć do „MQTT”