Strona 7 z 9

Re: ESP8266 12E

: sob kwie 22, 2017 8:50 pm
autor: slawek
A czym "toto" zasilasz?

Re: ESP8266 12E

: sob kwie 22, 2017 10:28 pm
autor: slawek
Zflaszuj też esp_init_data... z ustawieniami jak na moim zrzucie (w sumie 3 pliki) - dziś po raz pierwszy musiałem go użyć - dotąd nigdy nie był mi potrzebny, ale bez niego nie mogłem "ruszyć" nowego modułu.

Re: ESP8266 12E

: pn kwie 24, 2017 4:23 am
autor: Klos
To również nie pomaga..
Zasilacz impulsowy 12v 2A

Re: ESP8266 12E

: pn kwie 24, 2017 5:46 am
autor: slawek
A układ na płycie stykowej z zasilaczem MB ?

Re: ESP8266 12E

: pn kwie 24, 2017 2:23 pm
autor: Klos
Na płycie stykowej z modułem na 3,3 i 5 V

Re: ESP8266 12E

: czw kwie 27, 2017 12:20 pm
autor: Klos
hmm ?
Żadnych nowych pomysłów ?
Próbowałem różnych kombinacji i nic..
5.jpg
5.jpg (167.8 KiB) Przejrzano 2038 razy
6.jpg
6.jpg (138.02 KiB) Przejrzano 2038 razy

Re: ESP8266 12E

: sob maja 13, 2017 9:09 am
autor: George2002
Uważam że to albo zasilanie - takie same objawy miałem jak płytkę zasilałem z Kompa PC z przodu obudowy - po zapisaniu konfiguracji cały czas restarty, warto dodać jakiś większy kondensatorem na 3,3V No albo pozostaje druga opcja że modół uwalony sam w sobie albo poprzez złe wgranie w złe obszary oprogramowania :)

Re: ESP8266 12E

: sob maja 20, 2017 5:30 pm
autor: paweb
Hej mam problem mianowicie, komp ( OSX ) nie może się podłączyć do ESP :( wszystko zmontowane chyba prawisłowo, przylutowane dobrze, sprzawdzałem czy wzystkie polaczenia sa poprawne :( Nie mam pomysłu :( co robie źle ?

Re: ESP8266 12E

: sob maja 20, 2017 5:31 pm
autor: paweb
Jeszcze połaczenia pod płytka:

Re: ESP8266 12E

: sob maja 20, 2017 8:12 pm
autor: Espablo
Dałeś tak małe zdjęcia, że nic nie widać