Nie mogę dodać urządzenia

Post Reply
tomasz_353
Posts: 1
Joined: Mon Jul 17, 2017 9:15 am

Mon Jul 17, 2017 9:23 am

Witam
Mam problem z dodaniem urzadzenia.Zielona dioda miga
co 1 sekundę i nic sie nie dzieje. Dane wpisane prawidlowo ruter widzi urzadzenie i nic wiecej sie nie dzieje. Probowalem zalozyc nowe konto wpisac nowy port hasło i dalej nic.Kupolem sonoff z wgranym oprogramowaniem supla.
User avatar
pzygmunt
Posts: 5180
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Mon Jul 17, 2017 9:31 am

Połącz się ze stroną konfigracyjną (192.168.4.1) i napisz co masz w "LAST STATE"
dankanx
Posts: 6
Joined: Mon Feb 26, 2018 12:37 pm

Tue Feb 05, 2019 2:10 pm

Witam dołączam się do pytania.
Sonofff basic. Wgrane oprogramowanie supla. Po wprowadzeniu w stan programowania(dioda szybko miga) połączeniu się z nową siecią"supla-esp8266-6Ac63aa841da" i wejsci na strone konfiguracji:

SONOFF-DS18B20
Last State: Domain not fund
Frimware:2,0
GUID: -chyba bez znaczenia
MAC: - chyba bez znaczenia



Network name - nazwa mojej sieci wifi
Password - nic niejest napisane -było wprowadzane i dane do zapisania
Supla Settings:

server - svr13.supla.odr
Location ID - 1138
Location Password nic niejest napisane -było wprowadzane hasło do supla org i dane do zapisania

Additional Settings;
Frimwere update -YES

Po naciśnięciu zapisz pojawia się że zapisało. urządzenie nie wychodzi z trybu programowania- dioda dalej szybko miga.

Po nawiązaniu połączenia w sieci urządzenia (tryb programowania dioda szybko miga) App Supla przy próbie dodania urządzenia pojawia się komunikat w kreatorze : Urządzenie z którym nawiązano połączenie nie jest kompatybilne z tym kreatorem!

Proszę o pomoc
User avatar
pzygmunt
Posts: 5180
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Tue Feb 05, 2019 2:46 pm

Zmień adres serwera (domenę) na IP
User avatar
wojtas567
Posts: 1475
Joined: Sun Apr 03, 2016 7:16 pm
Location: Olsztyn

Tue Feb 05, 2019 4:03 pm

server - svr13.supla.odr
może tu masz błąd czy tylko źle tu wpisałeś?
Pozdrawiam
Wojtek
User avatar
pzygmunt
Posts: 5180
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Tue Feb 05, 2019 4:05 pm

wojtas567 wrote:
Tue Feb 05, 2019 4:03 pm
server - svr13.supla.odr
może tu masz błąd czy tylko źle tu wpisałeś?
Aaa rzeczywiście... nie doczytałem. Na 100% to ten problem ;)
Post Reply