nie wykrywa rapsberry pi 3

Adamx25
Posty: 22
Rejestracja: wt lip 19, 2016 7:19 am

pn paź 29, 2018 11:15 am

Już nie wiem.
Przeinstalowałem obraz systemu na karcie w Pi 3 i za nic nie mogę wykryć go w panelu urządzeń we/wy.
Adres , identyfikator i hasło sprawdzałem 3 razy, rejestracja urządzeń aktywna. Pi podłączony do sieci, mogę się z nim połączyć.
Zainstalowałem: Raspberry PI Extenstion 01 - Obraz karty SD, ze strony w dziale download.
Awatar użytkownika
slawek
Posty: 2225
Rejestracja: pn mar 14, 2016 11:48 pm
Lokalizacja: Biała Podlaska

pn paź 29, 2018 12:09 pm

Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Adamx25
Posty: 22
Rejestracja: wt lip 19, 2016 7:19 am

czw lis 22, 2018 10:19 am

Zainstalowanie update ze skryptu
nie pomogło.
Trzeba zainstalowań wszystkie trzy? Może ktoś mi to łopatologicznie rozpisać?
Awatar użytkownika
slawek
Posty: 2225
Rejestracja: pn mar 14, 2016 11:48 pm
Lokalizacja: Biała Podlaska

czw lis 22, 2018 3:59 pm

Wykonujesz tylko komendę z tego postu:
viewtopic.php?p=21757#p21757
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Adamx25
Posty: 22
Rejestracja: wt lip 19, 2016 7:19 am

czw lis 22, 2018 4:07 pm

Tak zrobiłem ( jak wyżej pisałem) i niestety nie pomogło. Tam : https://github.com/SUPLA/raspberry/tree/master/scripts jeszcze były dwa inne skrypty. je tez instalować? Jak?
Adamx25
Posty: 22
Rejestracja: wt lip 19, 2016 7:19 am

wt paź 22, 2019 7:15 pm

Po długiej przerwie jeszcze raz podjąłem walkę z uruchomieniem supli na Pi3. Zainstalowałem wszystko jak wyżej i znowu efekt ten sam. POMOCY
Adamx25
Posty: 22
Rejestracja: wt lip 19, 2016 7:19 am

śr paź 23, 2019 10:27 am

jest jakiś aktualny obraz systemy dla Pi 3 który powinien działać?
Awatar użytkownika
pzygmunt
Posty: 8474
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

śr paź 23, 2019 10:48 am

Zainstaluj czyste PI i postaw wszystko na dockerze.
ODPOWIEDZ