Sonoff - brak 2 elementów

kris
Posty: 12
Rejestracja: ndz lut 03, 2019 7:00 pm

śr lut 27, 2019 9:40 pm

Dotyczy modułu "Sonoff" https://pl.aliexpress.com/item/Lonsonho ... dc7c21da6d
Kapła mi cyna na płytkę modułu patrz zdjęcie 01. Dobry :oops: .
Podczas próby zdjęcia cyny odpadły dwa elementy - patrz zdjęcie 02. Popsuty. Domyślam się że były to rezystory. Wie ktoś może jakie?. Spróbowałbym przylutować. Nie wiem do czego są one niezbędne... Generalnie moduł (przekaźnik z aplikacji) działa. Poza tym chciałbym wkrótce podłączyć czujnik temperatury DS i nie wiem czy nie zaczną sie problemy?.
Załączniki
01. Dobry.png
01. Dobry.png (415.03 KiB) Przejrzano 708 razy
02. Popsuty.png
02. Popsuty.png (6.51 MiB) Przejrzano 708 razy
Awatar użytkownika
slawek
Posty: 2222
Rejestracja: pn mar 14, 2016 11:48 pm
Lokalizacja: Biała Podlaska

śr lut 27, 2019 9:48 pm

Spytaj wujka Google... on zna schemat ;)
https://www.google.com/search?q=schemat ... iL32rCcvEM:
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Awatar użytkownika
wojtas567
Posty: 1949
Rejestracja: ndz kwie 03, 2016 7:16 pm
Lokalizacja: Olsztyn

śr lut 27, 2019 10:10 pm

C11 to dosyć łatwy 10pF lub12pF
ale C10 ?? może 100nF
Pozdrawiam
Wojtek
kris
Posty: 12
Rejestracja: ndz lut 03, 2019 7:00 pm

czw lut 28, 2019 7:10 pm

Na próbę podłączyłem DS18B20 aby zobaczyć czy zadziała po tej usterce. I okazało się że nie działa. Testowałem bez rezystora oraz z 2 różnymi rezystorami (4.7k i trochę mniejszy coś około 3k sprawdzając miernikiem). DS18B20 (dane) podłączałem pod (RX). Próbowałem na firmware sonoff_ds18b20_v2.0_p4 @Zybi a rezystory wpinałem pomiędzy 3.3V a RX.
Zastanawiam się czy to że DS nie działa to bardziej wina softu, może nie odpowiedni do tego modułu czy jednak tej usterki?.
Nie mam też 100% pewności czy moje polutowanie przewodów z modułem jest pewne. Czekam na ostre groty a te połączenia zmęczyłem...
ODPOWIEDZ