Problem z uruchomieniem supla-scripts - nadal działa?

Awatar użytkownika
fracz
Posty: 1835
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Kraków

pt mar 29, 2019 8:33 pm

Z moich obserwacji wynika że to działa: https://github.com/fracz/supla-scripts/ ... d5316303e4

Spróbuj:

Kod: Zaznacz cały

git checkout .
git pull
git checkout stretch
I run...
cosmita
Posty: 96
Rejestracja: wt wrz 11, 2018 11:06 am

pt mar 29, 2019 8:53 pm

śmiga :) ufff, trochę to wszystko skomplikowane :) ale mam nadzieję, że jak będę robić w przyszłości upgrade to nie wybuchnie :)

udanego weekendu :)
Awatar użytkownika
fracz
Posty: 1835
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Kraków

ndz mar 31, 2019 8:56 pm

Wdrożyłem zmianę do głównej gałęzi. Jeśli przełączyłeś się na gałąź "stretch" - aby wrócić do "normalnych" aktualizacji, musisz wykonać:

Kod: Zaznacz cały

git checkout .
git checkout master
git pull
cosmita
Posty: 96
Rejestracja: wt wrz 11, 2018 11:06 am

pn kwie 01, 2019 6:06 pm

super, bardzo dziękuję za pomoc :)

Kod: Zaznacz cały

pi@raspberrypi:~ $ cd supla-docker/
pi@raspberrypi:~/supla-docker $ git checkout
Your branch is up-to-date with 'origin/master'.
pi@raspberrypi:~/supla-docker $ git checkout master
Already on 'master'
Your branch is up-to-date with 'origin/master'.
pi@raspberrypi:~/supla-docker $ git pull
Already up-to-date.
ODPOWIEDZ

Wróć do „Pomoc”